Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
01 xterra turn signal problem Forums > > 01 xterra turn signal problem 01 xterra turn signal problem
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-19-2020, 05:09 AM
huffthemgcdrgn huffthemgcdrgn is offline
Registered User
2001 Xterra
2001 xterra se
 
Join Date: Mar 2020
Posts: 1
Default 01 xterra turn signal problem

i've been fixing up a 01 XTerra after a minor front end collision. i have checked/replaced all bulbs/assemblies and even the back connector for the frt left assy. all signals work with the exception of the frt left. parking lamp works. when i put my meter on the connector i get a constant 1.42 vdc on the flasher wire.this remains constant with the signal on or off, eng on or off. pulled the fuse, flasher relay, and disconnected the multi function switch, voltage still 1.42. i suspected possible wire damage shorting to another system inside the harness/bundle but have found no damage. also, now the rear wiper/washer pump comes on! maybe the mysterious Super Multiple Junction?
Reply With Quote
Reply

Bookmarks

Tags
problem, signal, turn, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.