Login  |  Register
Nissanhelp.com - All About Nissan
2018 Altima 2018 Armada 2018 Frontier 2018 GTR 2018 LEAF 2018 Maxima 2018 Murano 2018 NV 2018 Pathfinder 2018 Rogue 2018 Sentra 2018 Titan XD 2018 Versa Note 2018 Versa Sedan 2018 Z
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > No fluid coming out when I use wipers
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-22-2018, 06:56 AM
bamber bamber is offline
Registered User
2004 Xterra
 
Join Date: Feb 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default No fluid coming out when I use wipers

My wipers are working fine. I have filled the wiper fluid but nothing comes out. I have tried doing online research to at least locate the tank, but can't seem to find the location. I don't want to take it to the shop if I don't have to. Can anyone give me some tips on how to locate the reservoir and possibly fix it myself?

Thanks!
Reply With Quote
  #2  
Old 02-22-2018, 10:39 AM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 47
Posts: 12,699
Thanks: 473
Thanked 585 Times in 524 Posts
Default

The windshield washer tank is behind the front bumper. Before you access the tank, try inserting a very thin wire inside the washer nozzle. Sometimes the soap in the tank will clog the nozzle.

No fluid coming out when I use wipers-2-png

No fluid coming out when I use wipers-capture-png
Attached Thumbnails
No fluid coming out when I use wipers-2-png   No fluid coming out when I use wipers-capture-png  
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 02-24-2018, 01:08 PM
bennyb53's Avatar
bennyb53 bennyb53 is offline
Moderator
2002 Altima
2002 Altima
 
Join Date: Jan 2011
Location: Hawaii
Posts: 2,090
Thanks: 45
Thanked 250 Times in 242 Posts
Default

Quote:
Originally Posted by bamber View Post
I have filled the wiper fluid but nothing comes out. I have tried doing online research to at least locate the tank, but can't seem to find the location. Thanks!
Oops! something amiss here. According to you you filled the washer fluid but then you said you cannot find the washer fluid reservoir. So what reservoir you put the washer fluid into. Better check your work as you may have put the washer fluid into the coolant reservoir.
Reply With Quote
  #4  
Old 02-25-2018, 04:34 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,554
Thanks: 1
Thanked 235 Times in 218 Posts
Default

Can you hear the wiper pump run when you activate the washers?
Reply With Quote
Reply

Bookmarks

Tags
coming, fluid, wipers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:39 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2018 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.