Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2006 Xterra a/c problem Forums > > 2006 Xterra a/c problem 2006 Xterra a/c problem
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2012, 09:31 AM
sopgatto sopgatto is offline
Registered User
2006 Xterra
 
Join Date: Nov 2012
Posts: 2
Default 2006 Xterra a/c problem

Hi all,

I am new to this forum. I am not a super mechanic but I can read diagrams and figure things out ...

I am having an issue with my a/c. A few days ago it stopped working all together ... then it started working again after a few hours. Since then ... it works when it wants to work. The weirdest of all is yesterday it didn't work at all UNTIL the car in front of me slammed on their brakes forcing me to do the same. Then it started working again but only blowing air as if it were on the #1 setting and making a weird growling noise. This noise sounds sort of like an engine winding up or down. It changes depending on how fast you are driving.

I don't think it's the compressor because I can hear it trying to kick on. Also ... I have checked all the fuses and they're fine.

Any ideas?
Thx
Reply With Quote
  #2  
Old 11-06-2012, 06:19 PM
xterramexico05 xterramexico05 is offline
Tech Enthusiast
2005 Xterra
 
Join Date: Oct 2008
Posts: 328
Default

it sounds to me like the resistor....its under the glove box to the left side of the actual blower motor
Reply With Quote
  #3  
Old 11-09-2012, 08:52 PM
sopgatto sopgatto is offline
Registered User
2006 Xterra
 
Join Date: Nov 2012
Posts: 2
Default

Thank you so much for your help!

Any idea if I can check this to see if it's the actual problem before replacing it?

Thanks!
Reply With Quote
  #4  
Old 11-22-2012, 09:00 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,849
Default

I've never had a resistor make or cause a "growling" noise; I would think the blower motor itself would be more of a likely suspect.
Reply With Quote
  #5  
Old 12-29-2012, 01:10 PM
Vanaspatti Vanaspatti is offline
Enthusiast
2005 Xterra
2006 Altima
2005 Xterra
 
Join Date: Sep 2011
Location: GA
Age: 43
Posts: 58
Default

I agree. My 05 did the same thing and it was the blower motor. The resistor is also known for problems but the growling makes me think blower motor. It's an easy fix.
Reply With Quote
Reply

Bookmarks

Tags
2006, a or c, problem, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:45 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.