Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Air Con not working Forums > > > Air Con not working Air Con not working
Forgot Password? Join Us!


Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2015, 04:09 AM
darkginger darkginger is offline
Registered User
2006 Xtrail
 
Join Date: Jul 2015
Posts: 4
Default Air Con not working

Hi, I've got the 06 xtrail dci, I wondered if you guys might be able to help.

My air con does'nt work no cold air, the heater works but no cold. When I turn it on, I hear the condenser come on, the fan starts spinning near the front of the car, and I know there is gas, as the garage has just refilled it and confirmed that it's full.

Garage said it might be a sensor that needs replacing, any ideas would be appreciated

James
Reply With Quote
  #2  
Old 07-19-2015, 12:41 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,267
Default

Can you touch the air condition tubes in the engine compartment? the high pressure (small tube) should be very hot (be careful when touch it) and the low pressure hose (big tube) should be very cold.
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 07-19-2015, 01:02 PM
darkginger darkginger is offline
Registered User
2006 Xtrail
 
Join Date: Jul 2015
Posts: 4
Default

Thanks for the reply, pipes are neither hot or cold ?
Reply With Quote
  #4  
Old 07-19-2015, 01:07 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,267
Default

Quote:
Originally Posted by darkginger View Post
Thanks for the reply, pipes are neither hot or cold ?
Then a sensor is not a problem. Next step is to have a shop read the pressures with gauges. Get the pressure with the compressor ON and OFF. If you can give me the pressures I can give you an idea what the problem is.
Reply With Quote
Reply

Bookmarks

Tags
air, con, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.