Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Help please nissan versa 08 no comm no start Forums > > Help please nissan versa 08 no comm no start Help please nissan versa 08 no comm no start
Forgot Password? Join Us!


Versa Nissan Versa Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-22-2018, 02:52 AM
tun's Avatar
tun tun is offline
Registered User
2008 Versa 2008 versa A/T hatch
 
Join Date: Dec 2018
Location: oakland
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help please nissan versa 08 no comm no start

My beloved nissan versa 08 ( 120 k miles) came to the point it wont start nor link to an obd scan tool , its sais ( LINK ERROR ) ive tried any possible thing to get it to start nothing has worked so far, Checked fuses (horn was blown, replaced) i cleaned all engine bay grounds and under the dashboard as well.When key to on position the fan kicks in and no check engine light comes on. it would crank forever. the RPM is completely dead while cranking . pin 6&14 on the DLC showing hi resistance (360ohms) and both at 4 volts, pin 16 has solid battery power 12.6v ... my battery is good i also have another one thats brand new and always charged at home. ive changed a new ipdm, another used ecm,then put back my old one and I tried disconnecting all modules (bcm,tcm,ecm,airbag,eps,insrument cluster,key antenna) still no comm. btw the car doesnt have ABS.
And the security light flashes then when i put the key to on position the security sign stays solid ( red car whith a key inside ). I called a locksmith he told me my key isnt transmitting any transponder signal and when i asked him to make me a new key or bypass the immobilizer he said that he was unable to do that without communication with the ECM...
i dont know whats next to do to get her moving again. any help is much appreciated.
Cheers and happy holidays everyone.
Reply With Quote
  #2  
Old 12-25-2018, 06:21 PM
tun's Avatar
tun tun is offline
Registered User
2008 Versa 2008 versa A/T hatch
 
Join Date: Dec 2018
Location: oakland
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

a rat or some sorta rodent ate my shit up ����
Reply With Quote
  #3  
Old 12-25-2018, 06:21 PM
tun's Avatar
tun tun is offline
Registered User
2008 Versa 2008 versa A/T hatch
 
Join Date: Dec 2018
Location: oakland
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

20181225 185752 — Postimage.org
Reply With Quote
  #4  
Old 12-30-2018, 09:19 AM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,708
Thanks: 1
Thanked 246 Times in 229 Posts
Default

Looks like it's in a rear tough area to work in. When it's repaired, you may want to consider getting some rodent deterrent tape to wrap around your harness; it's laced with pepper!


https://www.walmart.com/ip/RODENT-DE...xoCtVIQAvD_BwE
Reply With Quote
Reply

Bookmarks

Tags
comm, nissan, start, versa

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:35 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.