Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
A/T won't manual shift Forums > > A/T won't manual shift A/T won't manual shift
Forgot Password? Join Us!


Titan Nissan Titan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-23-2007, 01:53 PM
greenpower
Guest
 
Posts: n/a
Default A/T won't manual shift

2004 Titan King cab 40K miles and just noticed that the manual shift will no longer work at all. Never a problem with it before. Is there a fuse or relay for this electrical switch?

The only other trans/drivetrain issue that I have is the slip-clunk when shifting from park or neutral to drive. Trans will slip for a moment then grab with a clunk. Seems to happen most when fully warmed up and above 70 F ambient temp.
Reply With Quote
  #2  
Old 12-23-2007, 10:56 PM
vpnavy's Avatar
vpnavy vpnavy is offline
Tech Enthusiast
2015 Rogue
 
Join Date: Mar 2007
Location: York, PA
Posts: 2,138
Default

Are you showing a Check Engine Light? If you are is it code P1815?
__________________
SHOW YOUR SUPPORT!
Subscribe

FIND OUT WHAT YOUR REPAIR SHOULD COST?
Repair Cost Estimator

BUY NISSAN ACCESSORIES!
Nissanhelp Store
Reply With Quote
  #3  
Old 12-24-2007, 09:43 AM
greenpower
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by vpnavy View Post
Are you showing a Check Engine Light? If you are is it code P1815?

No "Check Engine" or any other problem light has come on at all.
Reply With Quote
  #4  
Old 12-28-2009, 09:31 PM
thomas thomas is offline
Registered User

2004 Titan
 
Join Date: Sep 2007
Posts: 1
Default

Had same problem wire came loose inside shifter (column) on end under button
Reply With Quote
  #5  
Old 01-23-2010, 04:45 PM
greenpower
Guest
 
Posts: n/a
Default It seems there are others with same problem

I searched and found a post with pictures somewhere on this site, Ill post a link here if I can find it again.

Basically it seems that some Titans had wiring too short in the steering column and after many park-drive movements it would break the black wire to the manual shift button on the end of the arm. The fix is to open the bottom cover and repair the wire so it is a tad longer and tape/chafe proof it where it rubs on a sharp edge of a column clamp.

Local dealer shop here is useless, wanted $600 to replace the steering column, said the column was "broken".
Reply With Quote
  #6  
Old 10-09-2020, 08:50 AM
cd75bus cd75bus is offline
Registered User
2004 Titan Crew Cab
 
Join Date: Feb 2020
Posts: 1
Default

Looking to find if anyone knows if the manual shift has a fuse and where it is located. I did have the "famous" black wire broken, so I repaired it and still won't manually shift to lower gears. Any help would be appreciated. Thanks
Reply With Quote
Reply

Tags
a or t, manual, shift

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:33 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.