Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
06 titan 4X4 not going back 2wd Forums > > 06 titan 4X4 not going back 2wd 06 titan 4X4 not going back 2wd
Forgot Password? Join Us!


Titan Nissan Titan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 10-14-2012, 10:37 AM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default 06 titan 4X4 not going back 2wd

i've got 06 titan 4X4,this morning i pulled a truck out and went to go back to 2wd, it wont go back.what do i need to check?
Reply With Quote
  #2  
Old 10-14-2012, 12:32 PM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default

it went back to 2wd by it's self.i don't know why,but it did.
Reply With Quote
  #3  
Old 10-29-2012, 02:39 AM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default

i noticed a couple wires hanging from the tranny last night.i'll look into that today. i'll get a repair book to see what those wires are.
Reply With Quote
  #4  
Old 10-31-2012, 02:22 AM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default

i take that back,grn/yel wire and black wire hanging from left side of transfer case.does anybody know what they are for?thanks in advance.
Reply With Quote
  #5  
Old 11-01-2012, 05:23 AM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default

i seem to be asking and finding my owe answers on this forum.......not the first time.
Reply With Quote
  #6  
Old 11-26-2012, 04:14 AM
deerhunter deerhunter is offline
Registered User
2006 Titan King Cab
 
Join Date: Apr 2012
Posts: 14
Default

i coupled the wires and put shrink stuff to waterproof it on and wire tied them out of the way.works great.goes back and forth,no problems.if any body has the same issue,disconnect battery,splice the wires back together,waterproof in some way,reconnect battery and try it.i hope this helps someone who may have the same problem,because as you can see i asked and answered my own questions.
Reply With Quote
Reply

Bookmarks

Tags
2wd, 4x4, back, titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:54 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.