Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Help -- Blue smoke @ startup Forums > > Help -- Blue smoke @ startup Help -- Blue smoke @ startup
Forgot Password? Join Us!


Quest Nissan Quest Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-10-2022, 07:38 AM
Defconman Defconman is offline
Registered User
2009 Quest
 
Join Date: Sep 2019
Posts: 2
Default Help -- Blue smoke @ startup

Hello,
I need some help diagnosing an issue. I have a 2009 Quest (3.5L) with 194,xxx miles on it. Regularly serviced and runs great. The engine has always used some oil but seemingly normal for the 3.5L. It leaks a few drops but not a significant amount. It has no CEL, no missing, idles fine.

Just got back from a long trip to Florida over the holidays - about 1500 miles round trip, including running around miles. On the way down to FLA, it used a half a quart of oil for 600 miles. That was the most I've seen it use. Typically, its been a quart every 2000 miles in city driving. While there, I changed the oil/filter using 10w/30 synthetic as it was due a change. On the trip back it used about 1 qt for 600 miles - double the amount on the trip down. While in FLA, we noticed it starting to puff blue smoke on startup that clears up in a few seconds.

The smoke at startup happens even after it has sat for 1 hour. It's definitely oil burning based on color and smell. After it clears, it does not smoke when running or accelerating as best I can tell.

As a side note: Both valve covers and PCV have been changed within the year. PCV about a year ago when I changed the rear valve cover. The front valve cover replaced just before our recent trip down to to FLA.

Any suggestions for a fix or what to look for? My wife loves her van and wants to keep it!
Reply With Quote
  #2  
Old Yesterday, 11:15 AM
dtownfb dtownfb is offline
Tech Enthusiast
2004 Quest
2004 Quest
 
Join Date: Feb 2006
Posts: 241
Default

Here's an article of oil burning (blue smoke): Blue Smoke From The Exhaust (Causes & How To Fix It)

It has causes and possible solutions but given the age of the vehicle you may be looking at some engine work.

Good luck.
Reply With Quote
  #3  
Old Today, 05:47 AM
Defconman Defconman is offline
Registered User
2009 Quest
 
Join Date: Sep 2019
Posts: 2
Default

Quote:
Originally Posted by dtownfb View Post
Here's an article of oil burning (blue smoke): Blue Smoke From The Exhaust (Causes & How To Fix It)

It has causes and possible solutions but given the age of the vehicle you may be looking at some engine work.

Good luck.
Thanks for the read. All signs are pointing toward worn valve stem seal(s). doesn't appear to be an easy job on the VQ35 engine. Not sure I have the time nor patience to tackle that big of a job. May take it to a shop and see what they would charge. Or, may just drive it like it is until it croaks.
Reply With Quote
Reply

Tags
blue, smoke, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.