Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Acceleration Problem !!! Please Help !! Forums > > Acceleration Problem !!! Please Help !! Acceleration Problem !!! Please Help !!
Forgot Password? Join Us!


Quest Nissan Quest Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2018, 07:56 AM
Tiny IncogNegro Tee Tiny IncogNegro Tee is offline
Registered User
2005 Quest
 
Join Date: Apr 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Acceleration Problem !!! Please Help !!

Ok I'm new to the forum and new to Nissan mechanics lol it's my girlfriends van...Anywho, it's a '05 Quest and when I'm pulling off from a stop sign or light or just a dead stop, the van accelerates (pulls) fine but after several seconds it jerks or jumps forward or "into gear". Assuming this is a transmission problem I check the tranny fluid, and it's brown, so it's burnt. Thinking about flushing the tranny and replacing the filter, but after some research seems like you have to remove the tranny from the van to change the filter ?? Is this true ?

Also is there some kind of Transmission control sensor that may be bad or dirty, and causing this problem ? I seen something about a speed sensor but says something about the engine revolutions and gear shift timing, not sure if that could cause the problem though.

Another opinion assumed a bad motor mount, but that would cause the whole van to shake and vibrate.
Reply With Quote
  #2  
Old 04-20-2018, 08:01 AM
Tiny IncogNegro Tee Tiny IncogNegro Tee is offline
Registered User
2005 Quest
 
Join Date: Apr 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also what is the type of ATF fluid for these trannys ? How much fluid do they hold and the torque converter ?
Reply With Quote
Reply

Bookmarks

Tags
acceleration, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:14 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.