Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Front Blower Intermittant Problems Forums > > Front Blower Intermittant Problems Front Blower Intermittant Problems
Forgot Password? Join Us!


Quest Nissan Quest Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2013, 06:23 PM
brucemc777 brucemc777 is offline
Registered User
1999 Quest
 
Join Date: Jun 2013
Posts: 10
Default Front Blower Intermittant Problems

Hey y'all!

OK. 1999 Quest. Replaced the resistor for the front blower motor controls as it was either off or high. Now all speeds work. Sometimes. Other times the motor does not respond at all. I thought it might have some blockage that was resisting it's turning as it seemed to work a couple times when I kicked the housing, but that only worked a couple times and more often does not. Sometimes it just decides to work - usually when I just start the vehicle, but that correlation is anything but conclusive.

I was thinking of trying to open the compartment up and prod around, but prodding around is exactly what I would be doing - I don't know if I can easily open the compartment that houses the blower assembly up, and even if I can, I would be shooting in the dark.

Anyone have experience tracking down this kind of problem? Is it possible (God forbid) that some darned electronic module is causing the intermittent problem, or is it more likely a mechanical problem? If an EM, I am really in trouble.

Please advise, as cold weather is on it's way! I don't care much about a/c, but heat is rather important here in Colorado Springs...

Many thanks to all of you for your help.
Reply With Quote
  #2  
Old 09-19-2013, 11:30 PM
NissanTech's Avatar
NissanTech NissanTech is online now
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,274
Default

As you can see from the attached diagram, the circuit is very simple and if the resistor and fuses are OK (Fuses OK since it works at times), then more than likely the problem is the blower motor.

Front Blower Intermittant Problems-capture-png
Attached Thumbnails
Front Blower Intermittant Problems-capture-png  
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 09-20-2013, 04:14 AM
brucemc777 brucemc777 is offline
Registered User
1999 Quest
 
Join Date: Jun 2013
Posts: 10
Default

MUCH appreciated!

Thank-you.

p.s. Is there a resource that I can access these diagrams?

Last edited by brucemc777; 09-20-2013 at 04:16 AM. Reason: To inclue the post-script
Reply With Quote
  #4  
Old 09-20-2013, 03:43 PM
brucemc777 brucemc777 is offline
Registered User
1999 Quest
 
Join Date: Jun 2013
Posts: 10
Default

Besides wishing to know if there is a place I can access electrical diagrams such as what you provided, what might your thoughts be on those blower motor relays I see in there? With other older electrical systems I would occasionally find corroded contacts either not making a connection or sticking together. Are these in one of the fuse blocks by any chance?
Reply With Quote
Reply

Bookmarks

Tags
blower, front, intermittant, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:57 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.