Nissanhelp.com Forums

Nissanhelp.com Forums (https://x.nissanhelp.com/forums/)
-   Altima Coupe (https://x.nissanhelp.com/forums/altima-coupe/)
-   -   Possible CVT damaged? (https://x.nissanhelp.com/forums/altima-coupe/29084-possible-cvt-damaged.html)

geraroma 11-30-2016 10:44 AM

Possible CVT damaged?
 
Hi everyone.

Last weekend I was driving from another city to my hometown (about 3 hrs) at 70-80 MPH when suddenly I felt like my car was decelerating and I decided to stop for a while and turn off the car to. When I decided to turn on the car again and continue with my journey, my car just not revolutionized on D, R, N even P.

At the next the after that I went to a mechanic, he put a scanner and do some things ( I really don't know what he did). After that my car can go on in R and also in D but get stuck in 1st (not shifting).

Could it be a sensor problem? or maybe CVT got damaged?.

Sorry if my English is kind of poor.

Greetings.

bennyb53 12-01-2016 10:55 PM

So while mechanic was working on your car you went to get a Burger and a Slurpee. You think its a sensor or the CVT transmission yet you didn't bother to ask mechanic what the trouble code was. I suggest you call mechanic and asked him what the trouble code was and what exactly he did to fix your car.


All times are GMT -8. The time now is 02:40 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.