Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Warm/ Hot Starting issue Forums > > Warm/ Hot Starting issue Warm/ Hot Starting issue
Forgot Password? Join Us!


Pathfinder Nissan Pathfinder Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-24-2019, 12:05 PM
ebud ebud is offline
Enthusiast
2005 Pathfinder
 
Join Date: Jul 2011
Posts: 32
Default Warm/ Hot Starting issue

2005 Pathfinder @ 275km

Having an issue restarting the vehicle once it's warm. For example drive for 15min at HWY speed stop for gas and it will not start... cranks strong and normally starts rights up. I need to sit for 5 -10 minutes and then it starts and runs without issue.

I have recently had both cam position sensors replaces + the timing control values.

I have read the the relay related to the ECU could be an issue so I have swapped the fog light one with the ECU one... no luck.

Suggestions?

Codes P0420/P0430 ( cats - been on for years ) and a P0455 ( intermittent )
Reply With Quote
  #2  
Old 12-24-2019, 03:48 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,842
Default

Sounds like you have a bad crank position sensor. They can sometimes fail, causing no or hard starts, which may occur when getting hot and they don't always trigger a code. For the catalyst codes, if you're tired at looking at the CEL, you can install O2 sensor spacers (or "CEL eliminators") on the rear O2 sensors. Often the P0455 is caused by a sticking "open" vent control valve, which is mounted to the evaporative emission canister. If they are stuck open long enough, the canister can get filled up with dirt and dust and may require replacement, as well.
Reply With Quote
  #3  
Old 12-26-2019, 01:02 PM
ebud ebud is offline
Enthusiast
2005 Pathfinder
 
Join Date: Jul 2011
Posts: 32
Default

Great feedback! Will get into it and report back.

Is the a test or fix for the evap value?
Reply With Quote
  #4  
Old 12-30-2019, 03:24 PM
ebud ebud is offline
Enthusiast
2005 Pathfinder
 
Join Date: Jul 2011
Posts: 32
Default

No Luck! I replaced the crank position sensor and I am still having the same issue restarting once it hot.

Reply With Quote
  #5  
Old 01-09-2020, 10:31 AM
ebud ebud is offline
Enthusiast
2005 Pathfinder
 
Join Date: Jul 2011
Posts: 32
Default

Resolved. Replaced both cam position sensors ( again/warranty ) and the issue appears to be gone.
Reply With Quote
Reply

Bookmarks

Tags
hot, issue, starting, warm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:41 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.