Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
P0335 Replaced Sensor but still getting code and stalling!! Forums > > P0335 Replaced Sensor but still getting code and stalling!! P0335 Replaced Sensor but still getting code and stalling!!
Forgot Password? Join Us!


Nissan Z Nissan 240Z, 260Z, 280Z, 280ZX, 300ZX, 350Z, 370Z, Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 07-04-2019, 04:05 PM
Pfritz Pfritz is offline
Registered User
2006 350Z
 
Join Date: Jul 2019
Posts: 1
Default P0335 Replaced Sensor but still getting code and stalling!!

‘06 350z DE model 6-speed. Pulling P0335 after replacing all 5 sensors, 2 camshaft, 2 exhaust valve and 1 crankshaft sensor(which would be the one the code is referencing). I have also replaced the throttle body and relays and fuses associated with the throttle system just in case. But I am still stalling after the car warms up(about 10 minutes—that’s when the idle becomes super erratic and revs and drops all over out of control until it finally stalls).

Original issue was a no-start after driving about 10 miles and reaching destination without any issue. Returned to vehicle a couple hours later and would not start and then gave me codes for throttle body and sensors. Replaced cam and crank sensors and throttle body and still got p1078&1084&0335. Keep in mind that the 0335 code should’ve disappeared being that I already replaced that sensor. So I replaced the two exhaust timing sensors too and now I’m left with just the 0335 code and a car that runs fine until 10 minutes in then acts demon possessed whether idling or driving and then stalls out and won’t restart until it cools. I am at the end of my patience with this thing and would appreciate any skilled feedback. Thank you very much and I appreciate being a new member of this forum.

P.S. I have recorded video of the entire event of running the car in idle and then it’s erratic behavior and then it’s stall. I just don’t know how to post videos yet.
Reply With Quote
Reply

Bookmarks

Tags
code, p0335, replaced, sensor, stalling

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.