Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Starting problem on my 2014 NV200 with only 74,000 miles. Forums > > Starting problem on my 2014 NV200 with only 74,000 miles. Starting problem on my 2014 NV200 with only 74,000 miles.
Forgot Password? Join Us!


Nissan NV Nissan NV Commercial Vehicle Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 07-10-2020, 12:53 PM
Rob59 Rob59 is offline
Registered User
2014 Truck
2014 200SX
2014 NV200
 
Join Date: Jul 2020
Location: Tennessee
Posts: 1
Question Starting problem on my 2014 NV200 with only 74,000 miles.

My van will start sometimes and other times it will not. Real weird. Engine light will start to blink sometimes and after it quits blinking it will start. Runs very well when it's starts. Could it be the starter? I had the battery cables off the battery for a day or so because I was cleaning them.
Thanks for the help.
Reply With Quote
Reply

Bookmarks

Tags
000, miles, nv200, problem, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:43 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.