Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Sonar sensors are not activated Forums > > Sonar sensors are not activated Sonar sensors are not activated
Forgot Password? Join Us!


Murano Nissan Murano Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 10-17-2020, 02:06 PM
ahmadhafezy ahmadhafezy is offline
Registered User
2010 Murano
 
Join Date: Oct 2020
Posts: 2
Exclamation Sonar sensors are not activated

Hello. I have a 2010 Murano. There is a problem with the parking sonar.The on / off button inside the car flashes after a few moments and the sensors do not activate.I searched various forums but could not find a solution. I disconnected and reconnected the sensor sockets but there is still a problem.Is there a solution?
Reply With Quote
  #2  
Old 11-06-2020, 01:13 PM
ahmadhafezy ahmadhafezy is offline
Registered User
2010 Murano
 
Join Date: Oct 2020
Posts: 2
Default

Unfortunately friends do not guide. But I tested several times and found that the sensor sockets were dirty and reconnected after service and cleaning. It was an experience for other people who have such a problem.
Reply With Quote
Reply

Tags
activated, sensors, sonar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:26 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.