Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Urgent problem please help Forums > > Urgent problem please help Urgent problem please help
Forgot Password? Join Us!


Murano Nissan Murano Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2019, 07:03 PM
Tcol1919 Tcol1919 is offline
Registered User
2009 Murano
 
Join Date: Jun 2019
Posts: 3
Default Urgent problem please help

someone please help! I have a Nissan Murano 3.5L V6 it has 162K miles on it. My car has been driving fine a rough sounding and i got that checked out was told something that had to do with the exhaust underneath was rusting so i just paid for that part today. Iíve been driving around my car has been fine no jerking no grinding no issues. I get on my car Iím driving home and suddenly i hear a slight grinding sound i was near construction so i kept driving. A few minutes pass as Iím pressing the brakes a loud grinding sound. I accelerate then the grinding is so loud and i am unable to accelerate at all. I put my car in park the sound goes away. I turn it off and turn it back on no sound. I put the car in REVERSE the grinding starts i put it in drive it starts I put it in L itís able to accelerate for 1 second then the grinding. What could this be?
Reply With Quote
  #2  
Old 06-11-2019, 08:51 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,729
Default

By your description, it sound like one of the brake pads have worn past the lining and are now metal-to-metal with the brake rotor.
Reply With Quote
  #3  
Old 06-12-2019, 05:34 AM
Tcol1919 Tcol1919 is offline
Registered User
2009 Murano
 
Join Date: Jun 2019
Posts: 3
Default

Would the brake pads make it completely impossible to accelerate in reverse or drive?
Reply With Quote
  #4  
Old 06-12-2019, 08:36 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,729
Default

If the caliper was locked up or the inside of that brake hose is bad and not allowing the caliper to release when you let off the brake pedal , then "yes." My suggestion would be to jack up the vehicle so that the wheels are off the ground and try turning the wheels by hand. Make sure the wheels aren't locked up and listen for any noise while turning.
Reply With Quote
  #5  
Old 06-13-2019, 05:37 AM
Tcol1919 Tcol1919 is offline
Registered User
2009 Murano
 
Join Date: Jun 2019
Posts: 3
Default

Thank you all both cv axels are broken !!!!
Reply With Quote
Reply

Bookmarks

Tags
problem, urgent

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.