Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Battery and emergency brake light indicators lit?? Forums > > Battery and emergency brake light indicators lit?? Battery and emergency brake light indicators lit??
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 06-28-2007, 05:30 PM
eric311
Guest
 
Posts: n/a
Default Battery and emergency brake light indicators lit??

I started my 2000 Maxima today and the battery and emergency brake indicators on the dash were lit but it seemed to be driving fine. As the day went on I noticed the windshield wipers were rather slow and the the clock became very dim. Also the airbag light came on, went off, came on...and the ABS indiactor also came on.

Could this be an alternator issue or perhaps an eletrical system problem? I just got a new battery like 6 weeks ago so I'm stumped.

Any feedback is greatly appreciated!
Reply With Quote
  #2  
Old 06-28-2007, 07:37 PM
mpe235's Avatar
mpe235 mpe235 is offline
Moderator
2015 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,539
Default

Probably a bad alternator. I would check the connections at the battery terminals first. If they were left loose it could cause a similar problem.
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
  #3  
Old 06-28-2007, 10:44 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,283
Default

I agree with mpe235, also make sure the drive belt is adjusted properly.
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #4  
Old 07-19-2007, 10:39 AM
eric311
Guest
 
Posts: n/a
Default

Well you guys were right, bad alternator. I guess the reason i had indicators on was becuase my alternator failed and the car was runing completely on the battery. As you can imagine that didnt last long and ended having to replace both the alternator and the battery. Thanks for the suggestions and advice
Reply With Quote
  #5  
Old 08-06-2007, 03:44 PM
donethat's Avatar
donethat donethat is offline
Registered User

1987 Truck
2001 Maxima GTE
 
Join Date: Aug 2007
Location: N. central So. Dakota
Posts: 10
Default

My 2001 Max' had the same problem and same lights on. New alternator $299. and install $126. at the Nissan Dealer.
Reply With Quote
  #6  
Old 01-02-2008, 10:31 PM
rfrancis1234 rfrancis1234 is offline
Registered User

1996 Pickup
 
Join Date: Jan 2008
Posts: 1
Default Battery and emergency brake light indicators lit

I have a 1996 Nissan pickup. I had the problem with the lights dimming and Battery and emergency brake light indicators lit when accelerating. My truck problem went away after replacing the alternator. Eventhough the alternator was charging the battery with 14.2 volts before replacing the alternator, I would guess it wasn't enough. I had replaced the battery and tightened the belt before changing the alternator, also.
Reply With Quote
  #7  
Old 06-25-2008, 01:06 PM
Tim Mailloux
Guest
 
Posts: n/a
Default same issue - sort of

I had the same lights flashinf on my 2001 maxima. I yanked out the alternator and brought it to Advanced Auto Parts to have ot tested in the store which is more accurate than tested while still in the car. Well it passed. They even tested it several times and it passed each time. So on a whim I purchased a new serpentine belt while there and proceeded to put the original alternator back with a new belt. The car started right up and no lights. I drove the car around all weekend, about 40 miles when I had a small problem. Without any warning the car died while making a right hand turn into a parking lot. I quickly put it neutral and it started right back up. I didn't even slow down. The next day and 15 miles later the same exact thing happened when making a right hand turn again. Again it started right back up.

O posted this on a Maxima forum, and someone suggested that maybe I put the belt on too tight. Any one here have any ideas?
Reply With Quote
Reply

Bookmarks

Tags
battery, brake, emergency, indicators, light, lit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.