Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Belt shredded, then replaced, now no crank no start Forums > > Belt shredded, then replaced, now no crank no start Belt shredded, then replaced, now no crank no start
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2019, 09:15 PM
Soares Soares is offline
Registered User
2010 Maxima
 
Join Date: Mar 2019
Posts: 1
Default Belt shredded, then replaced, now no crank no start

Hello all

the serpentine belt on my wifes 2010 maxima was shredding and the frayed pieces were flopping around inside. She pulled out of the driveway and suddenly the car stalled, and wouldn't start again.
After I replaced the belt, the car will NOT start. It goes into ACC mode and ON mode, but there is no cranking whatsoever. I checked battery voltage, 12.6 Volts, I even tried to jump start it, but no luck with that.

any advice would be greatly appreciated, thanks!
Reply With Quote
  #2  
Old 03-16-2019, 01:40 AM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier KC SVE 4x4
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,802
Default

I would check the battery cable connections to make sure they are clean and tight, for starters, and then make sure any of the fusible links hasn't blown.
Reply With Quote
  #3  
Old 09-06-2019, 06:49 PM
Jarvis71 Jarvis71 is offline
Registered User
2009 Maxima
 
Join Date: Sep 2019
Posts: 1
Default

Hi! I recently experienced a similar issue in my 2009 maxima. Car died on highway, and inspection revealed a frayed belt. We replaced the belt, but now it won’t start. Have checked battery, connections, fuses, neutral switch, but still no start. What was the root cause in the original post? Please help! Thanks in advance...

Quote:
Originally Posted by Soares View Post
Hello all

the serpentine belt on my wifes 2010 maxima was shredding and the frayed pieces were flopping around inside. She pulled out of the driveway and suddenly the car stalled, and wouldn't start again.
After I replaced the belt, the car will NOT start. It goes into ACC mode and ON mode, but there is no cranking whatsoever. I checked battery voltage, 12.6 Volts, I even tried to jump start it, but no luck with that.

any advice would be greatly appreciated, thanks!
Reply With Quote
Reply

Bookmarks

Tags
belt, crank, replaced, shredded, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:25 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.