Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2000 A32 CEFIRO.  No Ignition pulse on cylinders 2 & 3. Forums > > 2000 A32 CEFIRO.  No Ignition pulse on cylinders 2 & 3. 2000 A32 CEFIRO. No Ignition pulse on cylinders 2 & 3.
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2018, 11:03 PM
Max in Thailand Max in Thailand is offline
Registered User
2000 Maxima
2000
2000 Cefiro VQ20de
 
Join Date: Nov 2018
Location: Thailand
Posts: 2
Default 2000 A32 CEFIRO. No Ignition pulse on cylinders 2 & 3.

Hi, I have a strange fault with my Nissan Cefiro A32 VQ20de 2ltr. Year 2000, with auto box.
I live in Thailand during the winter & while I was away in the summer the wife cooked the engine. This was due to radiator fan failure. Great!
She had it rebuilt by a local garage without telling me & it ran fine for about a month. Then the problem started just before I returned.
On my return to Thailand she told me about what had happened. I was not happy. I found the garage had put the wrong plugs in to start with & she wonít say which garage she used.
Now the car is not firing on cylinders 2 & 3. Iíve done all the usual checks like changing around COPís, checking wiring for shorts or open circuit. Nothing.
Now I used a Scope on the output pins from the ECU to the COPís to find that there is no pulse to both cylinders 2 & 3. All the others are just fine.
Before I left Thailand, the car was getting harder to start when hot. But it ran fine once started.
I got myself a code reader to see what codes I had & the original fault codes where 21 & 34. (Ignition Signal circuit) & (Knock sensor Circuit). When I changed the Knock sensor these disappeared. Then code 52 came up. (NO Faults).
But there is still a fault that the ECU is not seeing.
Now I donít know if Iím right in saying that this old ODB system (14pin) does not check Outputs but only Inputs. If that is so then it would explain why no other codes show up. Maybe someone could update me on this info if Iím right or not.
I read on the internet of a guy with the same fault as I have on his Maxima. He was asking one of these so called, ĒOn-line mechanicsĒ. The guy had tried his ECU in another car & it worked fine. But would not work in his car. He had the same fault as me.
He left the so called mechanic without getting an answer.
Now I donít have another car to try it in, so thatís out of the question.
The ECU is a 23710-45U62 (A18-F96) with big letters D3 on it. I understand that ecuís with U12,U61 or U62 will fit this car but I canít find any anywhere. Unless some one knows different.
So any help would be most appreciated.
Reply With Quote
  #2  
Old 03-14-2019, 05:37 PM
Max in Thailand Max in Thailand is offline
Registered User
2000 Maxima
2000
2000 Cefiro VQ20de
 
Join Date: Nov 2018
Location: Thailand
Posts: 2
Default

Hi everyone, Just to update you all. I managed to get a ECU replacement from China & when fitted, I still have the same fault.
It looks like I wasted my time on this forum, not a single reply with anything useful. Thanks a lot everyone.
Reply With Quote
Reply

Bookmarks

Tags
a32, cefiro, cylinders, ignition, pulse

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:42 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.