Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
ignition coil...a ghost behavior ??? Forums > > ignition coil...a ghost behavior ??? ignition coil...a ghost behavior ???
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2015, 08:45 PM
Greazlog's Avatar
Greazlog Greazlog is offline
Registered User
1998 Maxima
1998 Maxima A32. 2.0L
 
Join Date: Dec 2015
Location: Malaysia
Posts: 5
Default ignition coil...a ghost behavior ???

This Maxima 1998 A32-2.0L probably has a ghost in it..please help
Having misfire from one of the spark plugs here is what I did:
- unplugged the coil harness one by one, found No.6 misfire because engine speed does not change when I unplug it.
- swapped the spark plugs and coils with other cylinders, it indicates that the coil is not functioning bcoz, when I put the coil on any cylinder, that cylinder stops firing.
- Multimeter test shows that coil is OK gives same reading as healthy ones.
- tested the spark plug and coil outside the engine, they spark very well & clear...but when I put them inside any of the 6 cylinders, they do not fire.
- I checked & cleaned the grounding of the coil and spark plug all OK...
- swapped the spark plug alone, spark plug is working.
So what is the problem? advise me please ???

Reply With Quote
  #2  
Old 12-26-2015, 11:53 AM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,258
Default

Quote:
Multimeter test shows that coil is OK gives same reading as healthy ones.
How did you tested?

Unfortunately just testing the resistance on the coil outside it's not very accurate. One reason is that when testing the coil outside there is no load in the system.

My best guess is that the problem is with the ignition coil.
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 12-26-2015, 02:57 PM
Greazlog's Avatar
Greazlog Greazlog is offline
Registered User
1998 Maxima
1998 Maxima A32. 2.0L
 
Join Date: Dec 2015
Location: Malaysia
Posts: 5
Default

Quote:
Originally Posted by NissanTech View Post
How did you tested?

Unfortunately just testing the resistance on the coil outside it's not very accurate. One reason is that when testing the coil outside there is no load in the system.

My best guess is that the problem is with the ignition coil.
Thanks alot, I fully agree w you. But how come when coil is out of the engine, it is giving spark very nice. But when I put back in the engine, it does not function...I moved it to 3 different cylinders and same weird behavior...!!!
Reply With Quote
Reply

Bookmarks

Tags
behavior, coil, coila, ghost, ignition

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:43 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.