Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Ignition coil melted, engine wont start Forums > > Ignition coil melted, engine wont start Ignition coil melted, engine wont start
Forgot Password? Join Us!


General Chat Off Topic post. Sports, News, and more (No technical Issues)

 
 
Thread Tools Display Modes
  #1  
Old 11-16-2017, 10:51 AM
05 sentra spec v 05 sentra spec v is offline
Registered User
2005 Sentra SE-R
 
Join Date: Nov 2017
Posts: 2
Default Ignition coil melted, engine wont start

I have an 05 sentra se r spec v 2.5L. It was misfiring and i went to put a new connector on the 1st coil and accidently cut the wires when the car was in aux n i know yes it was stupid but it is what it is. So now the car won't start. It just turns over. Coils 3 and 4 are sparking and i get an ohms reading on all coils. 1 and 2 do get power but don't spark and whenever you plug a coil into the 2nd connector it get very hot very quick on the top of the coil body and one even started smoking and melted underneath the coil body. Idk if its just a short,ground,ecu,? And evem when i get the car running idk if the misfire will ne fixed. But ill get to that when we get there. help please i just bought this car and drove it for 3 days.
  #2  
Old 11-18-2017, 06:10 AM
mpe235's Avatar
mpe235 mpe235 is offline
Moderator
2015 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,560
Default

Quote:
Originally Posted by 05 sentra spec v View Post
I have an 05 sentra se r spec v 2.5L. It was misfiring and i went to put a new connector on the 1st coil and accidently cut the wires when the car was in aux n i know yes it was stupid but it is what it is. So now the car won't start. It just turns over. Coils 3 and 4 are sparking and i get an ohms reading on all coils. 1 and 2 do get power but don't spark and whenever you plug a coil into the 2nd connector it get very hot very quick on the top of the coil body and one even started smoking and melted underneath the coil body. Idk if its just a short,ground,ecu,? And evem when i get the car running idk if the misfire will ne fixed. But ill get to that when we get there. help please i just bought this car and drove it for 3 days.
Check the negative battery cable. It goes from the battery to a bolt on the inner fender under the battery tray and then to the transmission case. Make sure the wire is still connected at the transmission.
  #3  
Old 11-26-2017, 04:20 PM
05 sentra spec v 05 sentra spec v is offline
Registered User
2005 Sentra SE-R
 
Join Date: Nov 2017
Posts: 2
Default

My negative battery cable just goes to a bolt on the side of the car n nowhere from there. It doesn't go under the battery tray
 

Bookmarks

Tags
coil, engine, ignition, melted, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:09 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.