Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
FAQ - General Forum Usage Forums > > FAQ - General Forum Usage FAQ - General Forum Usage
Forgot Password? Join Us!


Forum Feedback, Suggestions and General Usage Nissanhelp.com feedback, suggestions and general usage information. How to download manuals or post questions.

Reply
 
Thread Tools Display Modes
  #2  
Old 09-19-2018, 10:12 AM
jmw2006 jmw2006 is offline
Registered User
2006 Altima SE-R
 
Join Date: Sep 2018
Posts: 2
Default

My 2006 Altima (3.5) had the service engine soon light come on a week or so ago, then yesterday it started flashing and the engine began to run rough, any thoughts or ideas ? Thanks
Reply With Quote
Reply

Bookmarks

Tags
faq, forum, general, usage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.