Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Problem with Audio system Forums > > Problem with Audio system Problem with Audio system
Forgot Password? Join Us!


Audio, Video & Electronics Audio, Video & Electronics posts concerning all models. iPod, Navigation, Bluetooth

Reply
 
Thread Tools Display Modes
  #1  
Old 09-23-2012, 08:36 AM
AuerMan AuerMan is offline
Registered User
1996 Pathfinder
1996 Pathfinder
 
Join Date: Sep 2012
Posts: 1
Default Problem with Audio system

I recently bought a 1996 Nissan Pathfinder and the CD player didn't work. So I decided just to install my own. After buying the proper adapters and wiring everything as necessary suddenly there is no connection to the speakers from the factory harness. We used a volt meter and it is showing that the wires are not connected to the speakers (From the Nissan stock harness)

So I hooked the original stereo back up so I at least got Radio and now there is no power to it. I checked the fuse box and they are all good. So we made an additional ground and now we have power but still no sound.

I have never seen anything like this, it actually seems impossible unless the speaker wires are connected to some kind of internal computer. My plan is to install my own wiring system now but before i do that I would like to know if this is a common problem.

Is there some kind of in line fuse or possibly an amp? or does the security system effect the speakers?

Those are all I can come up with because the only other thing I did was get the battery changed in the keyless entry which unlocked the back door that the key would no longer open.

Please help me out

Thank you

Last edited by AuerMan; 09-23-2012 at 10:12 AM.
Reply With Quote
  #2  
Old 10-15-2012, 10:58 AM
dementius88 dementius88 is offline
Registered User
1996 Pathfinder
1996 Pathfinder LE
 
Join Date: Sep 2012
Posts: 6
Default

the pathfinder may have an amp installed. If you do, it will be in the cargo area on the drivers side. you will have some slats in the plastic and you can see it through there. You can also remove the plastic, you have to remove the trim at the bottom of the cargo door sill, and visually verify the amp.
Reply With Quote
Reply

Bookmarks

Tags
audio, problem, system

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:15 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.