Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
04 Altima no audio after replacing battery Forums > > 04 Altima no audio after replacing battery 04 Altima no audio after replacing battery
Forgot Password? Join Us!


Audio, Video & Electronics Audio, Video & Electronics posts concerning all models. iPod, Navigation, Bluetooth

Reply
 
Thread Tools Display Modes
  #1  
Old 10-10-2006, 11:57 AM
bobnusa
Guest
 
Posts: n/a
Default 04 Altima no audio after replacing battery

After replacing a dead battery the stereo stopped working. It has power and you can set the clock, change channels, and even select cd tracks but there is no audio. Acts like it is muted. Fuses look good. Is this some kind of anti-theft protection, if so how do you reset the radio?

Last edited by bobnusa; 10-26-2006 at 07:21 AM.
Reply With Quote
  #2  
Old 10-11-2006, 02:13 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,252
Default

to Nissanhelp.com forums!!

There no reset system. Try resetting the the audio system by disconnecting the car battery for about 30 minutes. Prior to disconnect the battery make sure everything is OFF and the key is out of the ignition.
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 10-12-2006, 09:31 AM
bobnusa
Guest
 
Posts: n/a
Default

This did not fix the problem. Do you know if this radio has an external amp? If so, where would it be located?

Thanks
Reply With Quote
  #4  
Old 10-12-2006, 04:56 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,252
Default

Only the Altimas with Bose system have amplifier.

I uploaded the Audio and Video service manual section for you here:

https://x.nissanhelp.com/forums/Knowledgebase/links/26/
Reply With Quote
  #5  
Old 10-12-2006, 05:34 PM
mpe235's Avatar
mpe235 mpe235 is offline
Moderator
2015 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,537
Default

Did you check fuses under the hood. The altima has a fuse box inside the car and another under the hood.It is located near the passenger headlight.
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
Reply

Bookmarks

Tags
altima, audio, battery, replacing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:10 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.