Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
97 altima meter fuse blowing Forums > > 97 altima meter fuse blowing 97 altima meter fuse blowing
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #16  
Old 08-01-2013, 04:32 PM
FINISHLINEAUTO FINISHLINEAUTO is offline
Registered User
1996 Altima Sedan
 
Join Date: Aug 2013
Posts: 1
Default

Thank You Jeff. You have been a great help.We had the same exact problem and with the picture up put up, it helped. You are the MAN!!!!
Reply With Quote
  #17  
Old 06-29-2016, 09:30 AM
fischer.jc fischer.jc is offline
Registered User
1999 Altima Sedan
2016 Rogue
 
Join Date: Jun 2016
Posts: 1
Thumbs up

Jeff-

I too am an electronics person from way back and I knew when I read your post it was on the right track. The description of the "wisp of white smoke" was hilarious as well. THANK YOU SIR! I went and looked and sure enough, the negative battery cable was laying across the harness and had rubbed/melted thru the plastic sheath and the insulation on the batt cable and the harness. I separated it all and removed the grease from the area; taped it all up and voila... PROBLEM SOLVED! After spending $700 on various things at a mechanic shop to no avail, a read on the internet, and $3 fixed my HAPPY 16 year old daughters car. THANKS SO MUCH!!

-John
Reply With Quote
  #18  
Old 09-18-2019, 02:25 PM
sguess sguess is offline
Registered User
1997 Altima Sedan
1997 Altima Sedan
 
Join Date: Sep 2019
Posts: 1
Default 97 altima fuse keep blowing

Jeff you are the man!!! Thank you. I have too disconnected all the is controlled by the fuse and it was still throwing. I searched all the wires from harness and nothing. I looked where you said and behold the same thing with mine. The negative terminal has melted through some wiring there. Electrical tapped the band aid and its working great. Thank you so much for your response, without it i'd be screwed.


Thanks again!



Stephanie
Reply With Quote
Reply

Bookmarks

Tags
altima, blowing, fuse, meter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.