Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Another 2004 sentra SER spec-v wont start thread. Please help Forums > > Another 2004 sentra SER spec-v wont start thread. Please help Another 2004 sentra SER spec-v wont start thread. Please help
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-25-2018, 04:06 PM
Jashicks77 Jashicks77 is offline
Registered User
2004 Sentra SE-R
 
Join Date: Mar 2018
Posts: 5
Default Another 2004 sentra SER spec-v wont start thread. Please help

Here is the back story. Valve cover gasket was leaking, and it was having intermittent start issues. So I changed the valve cover. Had oil in the plug wells. Soaked up the majority of oil. Changed the plugs. I also changed the cam and crankshaft sensors. Noticed one of the wires was cut on the camshaft, already abd I broke another. I bought a new connector and spliced it in. Hooked everything up. No start. Checked for spark. No spark. Tested all connectors. 11.8 volts to all sensors and coils. Tested sensors. All work. Tested coils. All work. Tried new ones anyway. Still no spark. Checked all fuses. I have fuel. So its not the pump. So no blown fuses, I have power to all connectors but no spark. Ecm seems to work fine. What in the world could it be? I mean I drove the car into the garage. Ser spec v manual trans, with 2.5l
Reply With Quote
  #2  
Old 03-25-2018, 04:10 PM
Jashicks77 Jashicks77 is offline
Registered User
2004 Sentra SE-R
 
Join Date: Mar 2018
Posts: 5
Default

Also, I have conductivity on all connectors. Pulled no codes. Dis the pedal dance and came back 0000. I'm at a loss
Reply With Quote
  #3  
Old 03-27-2018, 03:50 AM
Jashicks77 Jashicks77 is offline
Registered User
2004 Sentra SE-R
 
Join Date: Mar 2018
Posts: 5
Default

I still haven't figured it out. If anyone has suggestions
Reply With Quote
  #4  
Old 03-28-2018, 07:02 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,267
Default

What I got from your post is that all the sensors are OK, but you have no spark. Have you notice is the security light stays ON solid when you crank the engine?
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #5  
Old 03-29-2018, 02:27 PM
Jashicks77 Jashicks77 is offline
Registered User
2004 Sentra SE-R
 
Join Date: Mar 2018
Posts: 5
Default

I retested all the sensors. There is no security light on at all. Even before I crank the car. I dont believe there was one before either.
Reply With Quote
  #6  
Old 04-03-2018, 08:24 AM
Jashicks77 Jashicks77 is offline
Registered User
2004 Sentra SE-R
 
Join Date: Mar 2018
Posts: 5
Default

My key is not chipped. So frustrating
Reply With Quote
Reply

Bookmarks

Tags
2004, sentra, ser, spec-v, specv, start, thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:32 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.