Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2013, Altima, CVT, Forums > > 2013, Altima, CVT, 2013, Altima, CVT,
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2017, 11:14 AM
casiaw16 casiaw16 is offline
Registered User
1998 Altima Coupe
2000 Xterra
 
Join Date: Jul 2008
Posts: 1
Default 2013, Altima, CVT,

My Transmission is going out (making a grinding noise). It is past the warranty.
I,ve been told that the only transmission that I can use is for the year model 2013. Any help out there? Why only the 2013?
Reply With Quote
  #2  
Old 03-03-2017, 05:40 PM
GRRRR!'s Avatar
GRRRR! GRRRR! is offline
Registered User
2013 Altima Sedan
 
Join Date: Mar 2017
Posts: 1
Default

I have the same problem but only that Nissan of Muskogee keep saying they cannot duplicate the problem. I swear I will never buy another one. They have given me so much trouble. I purchased my car brand new from them and bought the extended warranty. I have already had to replace the ac condenser, now it's not working and they are trying to charge me another $100 to tell me it's not working and if they have to replace it again, it will not be covered under warranty. I have complained for two years about a rattle when I hit a bump. again, they couldn't duplicate the problem. He said, he could take the protector off. I was like, I don't think so!! Just a week ago, i got frustrated and had a friend of mine put it on a rack. When he pulled the protector off of it, a long bolt that looked like it was 16 to 18" long, fell out and the other was hanging by two threads!! I was so ticked!! Did they not look? apparently this was a recall and somehow wasn't fixed. On top of that, I took it in for the hood latch recall. When I lifted my hood to check my oil, guess what I found? I found my old hood latch just laying there!! I still have an AC problem, my car runs like crap, it doesn't shift like it should, it whines big time, when i turn my car off, it is still whining. and yet I've been screaming about two of these problems and they still want to charge $300 to "diagnose" each issue at $100 per problem. I don't trust them at all now. On top of all that, my paint is chipping big time. I'm so disappointed with Nissan. I'm going to take it to corporate because this is not even right!!

Last edited by GRRRR!; 03-03-2017 at 05:43 PM.
Reply With Quote
Reply

Bookmarks

Tags
2013, altima, cvt

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.