Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2011 Nissan Lot's of sudden Codes Forums > > 2011 Nissan Lot's of sudden Codes 2011 Nissan Lot's of sudden Codes
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2016, 11:04 AM
Harrell82nd Harrell82nd is offline
Registered User
2011 Altima Sedan
2011 Altima Sedan
 
Join Date: Jan 2016
Location: Houston, TX
Posts: 1
Default 2011 Nissan Lot's of sudden Codes

I have a 2011 Nissan Altima with 140,000 miles on it that had a MAF sensor code pop up about a week ago. I pulled the MAF and cleaned it with MAF cleaner from Orielly's auto parts and put it back in after drying overnight. The check engine light went off for 3 days and then came back on, so I went in to check the code thinking maybe I would have to replace the MAF sensor. The computer gave me 6 codes all of the sudden and I am trying to get an idea of where to start, as this is a big jump from one MAF sensor code. the codes are P0725, P1722, P0826, P1701, P0868, P0101. Thanks in advance for any advice.
Reply With Quote
  #2  
Old 12-12-2017, 05:09 PM
Emilyallen Emilyallen is offline
Registered User
2012 Altima Sedan
 
Join Date: Dec 2017
Posts: 1
Default

Did you ever find the cause of your problem Iím getting the same codes
Reply With Quote
  #3  
Old 05-02-2018, 05:50 AM
clsmith0 clsmith0 is offline
Registered User
2011 Altima Sedan
 
Join Date: May 2018
Posts: 1
Default

did you ever solve this issue?
Reply With Quote
  #4  
Old 12-12-2018, 07:48 AM
hayt hayt is offline
Registered User
2011 Maxima
 
Join Date: Dec 2018
Posts: 1
Default

I had the same or very similar issue.

I had a P0101 issue a few months ago. Used MAF cleaner, and things went well until a few months ago when I had a sudden loss of power steering while driving (had an oil light, service enginer light, and a few other indicators I cannot recall). I got the code again, and decided to bite the bullet and buy a new MAF sensor (about $100). I installed it and everything has been great. that was about 2 months ago.

Today, it happened again, only now I received the other code as well (4 different P0101s, P0725, P0868, P1701, P0826). Turning the car off and then on, the power steering came back and all that was left was the service engine light. Anyone fix their issue? what did you do? Anyone have any ideas? Thanks in advance!

wondering if it might be a power issue with the battery?

Last edited by hayt; 12-12-2018 at 07:55 AM.
Reply With Quote
Reply

Bookmarks

Tags
2011, codes, lot, lots, nissan, sudden

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.