Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
04 Altima Crankshaft Connector Sensor Forums > > 04 Altima Crankshaft Connector Sensor 04 Altima Crankshaft Connector Sensor
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-18-2012, 08:18 AM
baitmn's Avatar
baitmn baitmn is offline
Enthusiast
2004 Altima Sedan
2004 Altima S 2.5 Auto
 
Join Date: Dec 2012
Location: so east La
Posts: 29
Post 04 Altima Crankshaft Connector Sensor


Ok, what is the trick to remove the connector plug for the crankshaft sensor,


any help on this needed

Thanks baitmn
Reply With Quote
  #2  
Old 12-18-2012, 10:57 AM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,292
Default

Here are the instruction to remove the connector from the service manual. Basically you just press the green tab all the way to the end until the connector clicks. When installing make sure the connector clicks and the green part returns to the original position.

04 Altima Crankshaft Connector Sensor-capture-png
Attached Thumbnails
04 Altima Crankshaft Connector Sensor-capture-png  
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 12-18-2012, 05:18 PM
baitmn's Avatar
baitmn baitmn is offline
Enthusiast
2004 Altima Sedan
2004 Altima S 2.5 Auto
 
Join Date: Dec 2012
Location: so east La
Posts: 29
Post

Nissantech

thanks for the quick answer, from the pic. if I am correct pushing the green tab in till it click, then push in and then pull backward out for disconnect..

Thanks
baitmn
Reply With Quote
  #4  
Old 12-18-2012, 06:40 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 48
Posts: 12,292
Default

Quote:
Originally Posted by baitmn View Post
Nissantech

thanks for the quick answer, from the pic. if I am correct pushing the green tab in till it click, then push in and then pull backward out for disconnect..

Thanks
baitmn
Correct. New connector will pop out when pressing the tab all the way in, but older connector you have to pull the connector backwards as you mention.
Reply With Quote
  #5  
Old 09-18-2015, 12:24 PM
Don Q Don Q is offline
Registered User
2006 Frontier King Cab
 
Join Date: Sep 2015
Posts: 1
Default

My 2006 Frontier did not have a green anything, all black. The black tab was already way in, I just wrestled it apart.
Reply With Quote
Reply

Bookmarks

Tags
altima, connector, crankshaft, sensor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:39 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.