Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
High Beams work, but low beams don't Forums > > High Beams work, but low beams don't High Beams work, but low beams don't
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-17-2010, 03:05 PM
Bytrsweet
Guest
 
Posts: n/a
Default High Beams work, but low beams don't

I drive a 2006 nissan altima, and my high beams work but my low beams don't. I've changed the bulbs, and checked all of the fuses and nothing works, any have an idea what the problem might be?

thanx
Reply With Quote
  #2  
Old 08-17-2010, 06:18 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 47
Posts: 12,201
Thanks: 474
Thanked 590 Times in 528 Posts
Default

The headlight are powered by the headlight relays in the Intelligent
Power Distribution Module engine room (IPDM), and the relays are control by the switch through the Body Control Module (BCM). Have you checked the fuses in the IPDM?
Attached Thumbnails
High Beams work, but low beams don't-figure1-gif   High Beams work, but low beams don't-figure2-gif   High Beams work, but low beams don't-figure3-gif  
__________________
Need A Repair Shop?
Find local automotive repair shops in your area.
AutoCodes.com Shops
Reply With Quote
  #3  
Old 09-08-2013, 10:47 AM
ALTIMA0616 ALTIMA0616 is offline
Registered User
2006 Altima Sedan
 
Join Date: Sep 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Altima 06 and I have a similar problem. High beams work great but only the passenger side low beam does not work. I checked the fuses and lights and they are all good. Where is the passenger low beam relay located in the IPDM ? I will try switching the working drivers side relay with the passenger side relay to see if its the relay once someone can help me locate the relay location in the IPDM.
Reply With Quote
  #4  
Old 01-08-2019, 07:15 AM
mrr777 mrr777 is offline
Registered User
2005 Altima Sedan
 
Join Date: Dec 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

how come no-one can give a straight answer? mine do the same thing, sometimes they work and sometimes they dont...is it the switch?
Reply With Quote
  #5  
Old 01-09-2019, 09:44 AM
mrr777 mrr777 is offline
Registered User
2005 Altima Sedan
 
Join Date: Dec 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default its the switch

the turn signal, hi-lo beam switch on left of steering wheel...now why is it so hard for ALL you mechanics to say this? if they checked all the fuses and bulbs and they work why do you keep saying the idmp when its just a simple matter of taking the switch off, cleaning the contacts and re installing it...geez, some people make things so complicated.
Reply With Quote
Reply

Bookmarks

Tags
beams, high, low, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:02 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.