Login  |  Register
Nissanhelp.com - All About Nissan
2018 Altima 2018 Armada 2018 Frontier 2018 GTR 2018 LEAF 2018 Maxima 2018 Murano 2018 NV 2018 Pathfinder 2018 Rogue 2018 Sentra 2018 Titan XD 2018 Versa Note 2018 Versa Sedan 2018 Z
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2010 Altima Ipod? Forums > > 2010 Altima Ipod? 2010 Altima Ipod?
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

Reply
 
Thread Tools Display Modes
  #31  
Old 01-23-2011, 12:11 PM
rookie8155
Guest
 
Posts: n/a
Smile

It will show you albums, playlists etc. But no album artwork.
Reply With Quote
  #32  
Old 01-23-2011, 01:43 PM
AltimaEric AltimaEric is offline
Registered User
2010 Altima
 
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rookie8155 View Post
It will show you albums, playlists etc. But no album artwork.
Thanks for the information and fast response. Playlist support is worthwhile. I may look for a compatible used iPod then, just to leave in the car.
Reply With Quote
  #33  
Old 06-04-2011, 06:41 PM
ferojans
Guest
 
Posts: n/a
Default

hey Nissan........fix this issue!
Reply With Quote
  #34  
Old 06-14-2011, 06:02 AM
DebsAltima
Guest
 
Posts: n/a
Default

I just bought my 2010 Altima S and the iPod sync feature does not recognize my 3rd Gen iTouch and the I only thing I see is the message that says that there is no iPod attached. All the software is update, the cord is the original one for the unit. When I plug it in the iPod makes that noise that it does when it is connnected to something. I am only able to use the iPod connected to the car with the auxilary plug, the one that has 2 male ends and plugs from the iPod to the car stereo. I can't operate the unit from the screen on my Altima, I have to manually use the iPod (kinda dangerous). I have read all of the posts but the answers are not working for me. Any more suggestions.
Reply With Quote
  #35  
Old 12-23-2011, 12:05 PM
TripleSeven TripleSeven is offline
Registered User
2010 Altima
 
Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone, first post here.

I have a 2010 Altima with the Bose/Navi/Tech package.

I have put my music on a 2GB USB stick so that I can just leave it in the car, instead of bringing my iPod each time. The system seeks and plays audio form the USB much faster than from the iPod.

The only problem is, when I try to browse different folders, the system immediately cuts to the first song in that folder. There is no 'background paly' like on the iPod, where you can listen and browse playlists at the same time.

Is there any way around this?
Reply With Quote
Reply

Bookmarks

Tags
2010, altima, ipod

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:20 AM.

Privacy Statement - Terms of Use - Copyright 1999-2018 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.