Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
05 Altima No start. 2.5L Forums > > > 05 Altima No start. 2.5L 05 Altima No start. 2.5L
Forgot Password? Join Us!


Altima Coupe Nissan Altima Coupe Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2020, 02:55 AM
Chiefump Chiefump is offline
Registered User
2005 Altima Sedan
 
Join Date: Feb 2020
Posts: 2
Default 05 Altima No start. 2.5L

2005 Altima 2.5 . The other day my wifes 05 Altima wouldnt turn over. Just made a whiney type click.
Had it towed and replaced the starter with a brand new one. Started fine yesterday several times. Toady she went out at 4:30 am and started the car. WHen she went out to leave 20 mins later, the car had stalled and will not turn over like it did the other day. It is -8 F today, but its doing the same thing it did before the starter replace. Any help would be appreciated.
Reply With Quote
  #2  
Old 02-10-2020, 02:03 PM
mpe235's Avatar
mpe235 mpe235 is offline
Moderator
2015 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,561
Default

Quote:
Originally Posted by Chiefump View Post
2005 Altima 2.5 . The other day my wifes 05 Altima wouldnt turn over. Just made a whiney type click.
Had it towed and replaced the starter with a brand new one. Started fine yesterday several times. Toady she went out at 4:30 am and started the car. WHen she went out to leave 20 mins later, the car had stalled and will not turn over like it did the other day. It is -8 F today, but its doing the same thing it did before the starter replace. Any help would be appreciated.
Test the battery first. If it tests good check the negative battery cable where it connects to the transmission case to make sure it didn't corrode off
Reply With Quote
  #3  
Old 02-10-2020, 03:07 PM
Chiefump Chiefump is offline
Registered User
2005 Altima Sedan
 
Join Date: Feb 2020
Posts: 2
Default

I think I've got it figured out after going through everything yesterday. I noticed that the AC compressor is bound right up. And not allowing the belt to turn and the car to start. Apparently it was the AC clutch that was doing it
Reply With Quote
Reply

Bookmarks

Tags
2.5l, altima, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:56 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.