Login  |  Register
Nissanhelp.com - All About Nissan
Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Nissan OBDII Codes Glossary & Acronyms More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
2004 UK Almera Tino 1.8 idle relearn? Forums > > > 2004 UK Almera Tino 1.8 idle relearn? 2004 UK Almera Tino 1.8 idle relearn?
Forgot Password? Join Us!


Reply
 
Thread Tools Display Modes
  #1  
Old 09-07-2012, 03:52 PM
Wongsky Wongsky is offline
Registered User
2004 Almera
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2004 UK Almera Tino 1.8 idle relearn?

Hoping somebody on here can help me with this - I removed the throttle body from my 1.8 (QG18DE) Tino to clean it, and now it seems the idle is slightly higher than before.

I opened the butterfly plate, by hand to clean it - it didn't seem to completely close, before or after cleaning, although you could push it slightly further closed, it didn't seem to rest there - there was a slight (very slight) opening / turn on it, at rest - and that didn't change from before manually moving it to clean the throttle body, or afterwards.

I understand with unplugging the mutli plug to the electronic throttle module, I'll need to do some procedure to get the car to relearn the idle air volume, and I've read several service documents that seem to describe it, but all seem either slightly wrong for my car / engine, or don't work.

So it's an electronic throttle - no cable, no thottle position plug by itself - there's just one multi-plug that goes to the throttle module (it's green). If I follow the procedures that talk about unplugging and reconnecting the TPS plug with the engine running, that just brings on the check-engine light / MIL, but doesn't seem to actually adjust the idle speed (fortunately I've got an OBDII code reader that lets me reset the MIL / check engine light).

I first tried the "pedal dance" procedure (yes, timing the gaps with a stopwatch) but didn't seem to make any difference - I never got any flashing or response from the engine light.

Can anybody advise of the correct idle relearn procedure for the QG18DE engine with an electronic throttle module?

Thanks for any help.
Reply With Quote
Reply

Bookmarks

Tags
2004, almera, electronic throttle, idle, qg18de, relearn, tino

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:02 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.