Login  |  Register
Nissanhelp.com - All About Nissan
2018 Altima 2018 Armada 2018 Frontier 2018 GTR 2018 LEAF 2018 Maxima 2018 Murano 2018 NV 2018 Pathfinder 2018 Rogue 2018 Sentra 2018 Titan XD 2018 Versa Note 2018 Versa Sedan 2018 Z
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > Xterra 4-wheel drive not working as expected
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2007, 01:12 PM
nw trout's Avatar
nw trout
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default Xterra 4-wheel drive not working as expected

I'm hoping someone could provide some insight on a distrubing problem with my 03 Xtrerra.
Snow blanked the Seattle area last night, making the roads slick as... and while venturing out I was disturbed to find my Xterra fish-tailing like the '73 Olds Cutluss I had way back in the day - this even though I thought I had engaged the 4 wheel drive, the green light was on.

I tried various things to get it to engage - shifting at recommended speeds, disengaging, backing up, etc. Nothing seemed to work. Any suggestions?

One concern I have is the shocks were recently replaced and tires rotated. Any chance the shop could have missed/messed with something in the reassemble that wouldn't be evident until I tried to use 4-wheel?

thanks
-John
aka nw trout
Reply With Quote
  #2  
Old 12-03-2007, 12:39 PM
rideqckslvr's Avatar
rideqckslvr
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default Had the same problem on my 2000 pathfinder...

Hello,

I had a similar problem on my 2000 pathfinder se, 4wd would have a hard time engaging and disengaging.

The problem ended up being damaged drive shafts in the front wheels. Both of them had torn boots @ cv joints & this seemed to have led to this problem. After the drive shafts were replaced the problem went away. This cost me 300 bucks.

I hope i am using the proper terms, i may not be.

Hope it helps.
Reply With Quote
Reply

Bookmarks

Tags
4wheel, drive, expected, working, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:49 AM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2018 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.