Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Xterra 2004 Xterra will not start
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-02-2007, 03:23 PM
wickedredhead's Avatar
Registered User

2004 Xterra
 
Join Date: Jul 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2004 Xterra will not start

I've been having trouble with my 2004 for about 2 months, now. It will not turn over. On an odd gut feeling, I cranked the key harder than normal, and it worked. This went on for, like I said, about 2 months. Every now and then, it would start right up, sometimes I would crank that puppy until my fingers hurt before it worked. Now it has stopped starting (??? Is that poor grammar???) altogether. I've cleaned the terminals and replaced the battery to no avail. I am getting power to all of the guages and even the fuel pump, but I explored the battery possibility anyway, to appease my ex-husband's need to step in and be the man. I am leaning in the direction of a connection failure. Underneath the dash, there are a multitude of different wires and plugs, none of which make any sense to my "Classic American Muscle Car" brain. I also cannot locate the starter! Geez! Where's my '69 Camaro when I need it?
Reply With Quote
  #2 (permalink)  
Old 07-03-2007, 10:26 AM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,376
Thanks: 428
Thanked 463 Times in 418 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

I’m a bit confused here, do the engine cranks or is not cranking at all? If the engine doesn’t crank, do the dash light come ON?
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3 (permalink)  
Old 07-03-2007, 02:33 PM
wickedredhead's Avatar
Registered User

2004 Xterra
 
Join Date: Jul 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

It does not crank. All of the lights come on, everything sounds like it's receiving battery power.
Reply With Quote
  #4 (permalink)  
Old 07-03-2007, 06:59 PM
JLH's Avatar
JLH JLH is offline
Registered User

2004 XTERRA
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

New here. But allow me to jump in, Even if the dash lights come on you can still have a bad switch.
Reply With Quote
  #5 (permalink)  
Old 07-06-2007, 07:47 AM
2000Xterra's Avatar
Enthusiast
1986 200SX
2000 Xterra
 
Join Date: Dec 2005
Age: 34
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Bad starter
__________________
Enjoy Life!
Reply With Quote
  #6 (permalink)  
Old 07-18-2007, 06:15 AM
tomlennon's Avatar
Registered User
Pathfinder
05 LE Pathy
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by 2000Xterra View Post
Bad starter
does it "click" when you turn the key?

could be the ignition cylinder - especially if you were really torquing that key...
Reply With Quote
  #7 (permalink)  
Old 08-01-2007, 03:47 AM
X-4X4R8D's Avatar
Registered User

2003 Xterra
 
Join Date: Aug 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Did you ever get that problem resolved?
__________________
Xterra 03 3" SL Lift with lots of extras / R51 Pathy 05 SE Off Road
http://va4x4.com The Virginia Off Road Club
Reply With Quote
  #8 (permalink)  
Old 08-01-2007, 05:06 PM
nistec's Avatar
Enthusiast
2005 Altima
2007 Versa
2007 versa
 
Join Date: Jul 2007
Location: Canada
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

ignition switch not cylinder most likely.

you could try to tap on the starter at the same time someone is turning
the key to the start position. if it starts it is a starter problem.
Reply With Quote
Reply

Bookmarks

Tags
2004, start, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 06:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.