Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > Transmission Issue
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2017, 02:42 PM
FireEater's Avatar
FireEater FireEater is offline
Registered User
2001 Xterra
 
Join Date: Apr 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Transmission Issue

My Daughter came home from college last week and her 2001 SE v6 had an issue with going into drive. I could shift it into reverse and it would engage right away. Though when shifting into drive, it would take about 5 seconds before it engaged. The fluid level was good and no codes were thrown.

So she texted my wife a few days ago while we were on a cruise and said it would not go over 50MPH now. It still took about 5 seconds to engage into drive also. So I suggested that she take it to one of the oil changing places right away and have them change the transmission fluid and filter. I really couldn't do anything as we were gone on the cruise and that seemed like the first thing to do. We have had the Xterra since it was brand new and the fluid and filter has never been changed in the 16 years.

So she is supposed to take it tomorrow to get both changed. Does anyone think that should do it for her or do you fell there is something else that you have seen that is the problem?

Her college is 4 1/2 hours away, so to bring it back, I would have to haul the lowboy up there to load it up and trailer it back for me to work on it here. Unless it would be an easy fix that I could take the right tools up there to fix it.
Reply With Quote
Reply

Bookmarks

Tags
issue, transmission

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:14 AM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2017 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.