Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Xterra Windshield Wipers Stopped Working
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-27-2007, 04:25 PM
PDXnative's Avatar
PDXnative
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default Windshield Wipers Stopped Working

The windshield wipers on my 2001 Xterra XE stopped working yesterday. It was making a loud noise, so I think the motor is still working and the fuse is good. I cannot figure out how to remove the trim piece to check the wiper motors to see if something just came undone. Anyone know how to remove the trim peice under the windshield, or know what this problem may be?
Reply With Quote
  #2 (permalink)  
Old 03-28-2007, 06:13 AM
Xterraclamper's Avatar
Tech Enthusiast
2001 Xterra
2006 Xterra
01/06 SE/OR
 
Join Date: Nov 2006
Location: Fairfield, Ca
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

You say you think the motor is still working....Check the nut holding the wiper arm to see if it is loose...If so, the motor stud would be turning and chewing up the splines...This just occurred to my '01...Instead of replacing the chewed splines, I just re-seated the nut for the "band aid" fix....I also just found my other wiper loose last weekend and re-seated it as well....If stud does not turn, then you should look into the mechanics of the wiper mechanism itself.
__________________
Show your support to our forums: Subscribe or Donate

Michael
Reply With Quote
  #3 (permalink)  
Old 03-28-2007, 06:39 AM
PDXnative's Avatar
PDXnative
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Both wipers stopped and there is still motor noise. It is not the nut, it is the mechanics under the trim. I need to know how to remove the plastic trim pieces under the windshield to access these parts.
Reply With Quote
  #4 (permalink)  
Old 03-28-2007, 09:11 AM
Xterraclamper's Avatar
Tech Enthusiast
2001 Xterra
2006 Xterra
01/06 SE/OR
 
Join Date: Nov 2006
Location: Fairfield, Ca
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Download the Manual(on this forum) called 01 Electrical System, go to page 121 or EL-121...As for the plastic Cowl removal, should be self-explanatory...but if you need instructions, here is a link with pictures..
Xterra Firma (BoarderPhreak) - custom truck mods
Reply With Quote
Reply

Bookmarks

Tags
stopped, windshield, wipers, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 07:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.