Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > 2001 xterra transfer case issue... I think.
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2011, 11:44 PM
whwindom's Avatar
whwindom whwindom is offline
Registered User
2001 Xterra
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2001 xterra transfer case issue... I think.

Ok, I looked but have not found this issue in this forum... When I've been parked with engine off and then start up and begin driving, I get what sound like gears grinding. What I've discovered that corrects the problem, (at least till next time) is I shift the transfer case into 4x4 and out again as I drive off. The noise goes away. This to me says it's slipping partly out of gear. I've looked through a Chilton's manual but have not found anything, nothing about the transfer case at all. Has anyone had similar problems and maybe know the fix?
Reply With Quote
  #2  
Old 01-04-2012, 12:37 PM
johnsx's Avatar
johnsx johnsx is offline
Enthusiast
2000 Xterra
2000 Xterra
 
Join Date: May 2010
Posts: 37
Thanks: 1
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Does it sound like it's coming from your transfer case or auto locking front hubs?

Try this if you suspect hubs:
4WD Locking Hubs for Truck Axles
__________________
Reply With Quote
  #3  
Old 01-05-2012, 02:39 PM
whwindom's Avatar
whwindom whwindom is offline
Registered User
2001 Xterra
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Sounds like it coming from transfer case. If I shift it into gear and out again things work fine. If I don't shift it I pretty much have to stop the car to shift it into gear. It's seems to me that it slips partly into gear, or sorta between gears...
Reply With Quote
Reply

Bookmarks

Tags
2001, case, issue, transfer, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.