Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Xterra 2001 xterra transfer case issue... I think.
Forgot Password? Join Us!


Xterra Nissan Xterra Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-25-2011, 11:44 PM
whwindom's Avatar
Registered User
2001 Xterra
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2001 xterra transfer case issue... I think.

Ok, I looked but have not found this issue in this forum... When I've been parked with engine off and then start up and begin driving, I get what sound like gears grinding. What I've discovered that corrects the problem, (at least till next time) is I shift the transfer case into 4x4 and out again as I drive off. The noise goes away. This to me says it's slipping partly out of gear. I've looked through a Chilton's manual but have not found anything, nothing about the transfer case at all. Has anyone had similar problems and maybe know the fix?
Reply With Quote
  #2 (permalink)  
Old 01-04-2012, 12:37 PM
johnsx's Avatar
Enthusiast
2000 Xterra
2000 Xterra
 
Join Date: May 2010
Posts: 37
Thanks: 1
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Does it sound like it's coming from your transfer case or auto locking front hubs?

Try this if you suspect hubs:
4WD Locking Hubs for Truck Axles
__________________
Reply With Quote
  #3 (permalink)  
Old 01-05-2012, 02:39 PM
whwindom's Avatar
Registered User
2001 Xterra
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Sounds like it coming from transfer case. If I shift it into gear and out again things work fine. If I don't shift it I pretty much have to stop the car to shift it into gear. It's seems to me that it slips partly into gear, or sorta between gears...
Reply With Quote
Reply

Bookmarks

Tags
2001, case, issue, transfer, xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0