Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Titan Speedo not working (P1212 and U1001)
Forgot Password? Join Us!


Titan Nissan Titan Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-15-2008, 10:12 PM
iamsmithy's Avatar
Registered User

05 Titan
 
Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Speedo not working (P1212 and U1001)

Hi everyone.
My Titan 05 is having a few problems.
The SLIP / ABS / 4WD / BRAKE lights all come on around 10-15 minutes into most of my journeys now and the speedo drops to zero at the same time.
I have checked all the ground connections in the engine bay and sanded them down but it keeps coming back.
Does any one have any suggestions. I only really want to replace the ABS actuator if I can pinpoint that as the problem! Anyone know how?
Has anyone done the CAN Communication Line checks with an ohm-meter?
Thanks for the responses.
Mike
Reply With Quote
  #2 (permalink)  
Old 07-16-2008, 12:35 AM
vpnavy's Avatar
Tech Enthusiast
2006 Maxima
 
Join Date: Mar 2007
Location: Centralia, PA
Posts: 2,135
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Did you review the findings on: Error Codes P1212, U1001 & P1065
__________________
2006 Maxima 3.5 SL Sedan

SHOW YOUR SUPPORT!
Subscribe

FIND OUT WHAT YOUR REPAIR SHOULD COST?
Repair Cost Estimator

BUY NISSAN ACCESSORIES!
Nissanhelp Store
Reply With Quote
  #3 (permalink)  
Old 07-16-2008, 08:32 AM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,376
Thanks: 428
Thanked 463 Times in 418 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

There is a bulletin for those two codes. 2005 Nissan Titan Bulletin List

Keyword Filter: P1212
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
Reply

Bookmarks

Tags
p1212, speedo, u1001, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 10:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.