Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > Vibration at low RPM
Forgot Password? Join Us!


Titan Nissan Titan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 04-08-2006, 10:14 AM
wmontg01's Avatar
wmontg01
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default Vibration at low RPM

Recently i had to have my truck towed and I noticed after I got it back that I had this funny vibration when the RPMs are low. I notice it most when I am at a stop light and the truck is warm and the RPMs drop to like 500. I start getting this vibration that comes and goes. I tell you it is hard to describe. It almost sounds like the idle gets off. Yet, when I am driving it seems fine. I had it in the shop for it and they said that it was my exhaust. The thing is I have had the exhaust on my truck since about 500miles and am almost up to 18k. Infact I had to bend down my pipes because they were sitting on my bumper and when the vibration would start up it would echo out and vibrate on my bumper so bad and loudly. Has anybody else notice any kind of vibration like this or point me in right direction of what to check. Saldy the Trophy Nissan is not much for help when it seems I have issues with my truck.
Reply With Quote
  #2  
Old 04-08-2006, 01:58 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 46
Posts: 12,473
Thanks: 463
Thanked 573 Times in 513 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Default

I have not seen that at my dealer. You said that the RPM drops to 500, the correct idle should be 650 +- 50. Follow the instruction below to reset the base idle or if you prefer go to your Nissan dealer and have them do it the the Nissan Consult.

1. Start engine and warm it up to normal operating temperature.
2. Turn ignition switch OFF and wait at least 10 seconds.
3. Confirm that accelerator pedal is fully released, turn ignition switch ON and wait 3 seconds.
4. Repeat the following procedure quickly five times within 5 seconds.
5. Fully depress the accelerator pedal.
6. Fully release the accelerator pedal.
7. Wait 7 seconds, fully depress the accelerator pedal and keep it for approx. 20 seconds until the MIL stops blinking and turned ON.
8. Fully release the accelerator pedal within 3 seconds after the MIL turned ON.
9. Start engine and let it idle.
10. Wait 20 seconds.
11. If idle speed and ignition timing are not within the specification, (650 + - 50) Idle Air Volume Learning will not be carried out successfully. In this case, you may have a problem with your car.
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 04-09-2006, 08:06 AM
wmontg01's Avatar
wmontg01
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default Try try try

Ok first I need to know what the MIL is since I don't happen to see anything blinking on my indicator lights, also it is dropping around 500-550 RPM when I am in Drive at like a stop light waiting for it to change. I am really greatful for the help. I did try the steps anyways but with not seeing anything blinking I am not sure if I did the proper steps. Thanks again.
Reply With Quote
  #4  
Old 11-21-2016, 04:05 PM
oscarpescador's Avatar
oscarpescador oscarpescador is offline
Registered User
2012 Frontier
 
Join Date: Nov 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default low trottle idle

What happened with your car , mine has the same problem. Thanks
Reply With Quote
Reply

Bookmarks

Tags
low, rpm, vibration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:01 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2017 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.