Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Sentra Possible 2001 ECM Problem
Forgot Password? Join Us!


Sentra Nissan Sentra Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-08-2008, 04:10 AM
Walt911's Avatar
Registered User

2001 Sentra
 
Join Date: Feb 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Possible 2001 ECM Problem

Suddenly my daughters 2001 Nissan Sentra started to run very poorly with rough idle and poor acceleration she also complained of an odor. Could this be the ECM problem I have read about? Does Nissan still cover this defect and where is the ECM located? Thanks.
Reply With Quote
  #2 (permalink)  
Old 03-08-2008, 07:27 AM
vpnavy's Avatar
Tech Enthusiast
2006 Maxima
 
Join Date: Mar 2007
Location: Centralia, PA
Posts: 2,135
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Is you Check Engine Light on? If so, run it up to you local Auto Store (i.e., AutoZone, etc.) and let us know the code.
__________________
2006 Maxima 3.5 SL Sedan

SHOW YOUR SUPPORT!
Subscribe

FIND OUT WHAT YOUR REPAIR SHOULD COST?
Repair Cost Estimator

BUY NISSAN ACCESSORIES!
Nissanhelp Store
Reply With Quote
  #3 (permalink)  
Old 03-08-2008, 09:24 AM
Walt911's Avatar
Registered User

2001 Sentra
 
Join Date: Feb 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Yes, engine light came on and the code was P0301-engine misfire. I did have a P0420 code appear several weeks ago but once it was cleared it did not return.

I pulled all the spark plugs this am and one plug shows signs of not firing. Replaced all plugs but engine still will not run correctly. Could it be a bad coil and does anyone know how to check with an ohm meter? Anything else I can look at.
Reply With Quote
  #4 (permalink)  
Old 03-08-2008, 09:38 AM
vpnavy's Avatar
Tech Enthusiast
2006 Maxima
 
Join Date: Mar 2007
Location: Centralia, PA
Posts: 2,135
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Walt911 View Post
Yes, engine light came on and the code was P0301-engine misfire. I did have a P0420 code appear several weeks ago but once it was cleared it did not return.

I pulled all the spark plugs this am and one plug shows signs of not firing. Replaced all plugs but engine still will not run correctly. Could it be a bad coil and does anyone know how to check with an ohm meter? Anything else I can look at.
Until a Specialist replies...I pulled both codes from your Service Manual Section EC - ENGINE CONTROL SYSTEM.

2001 Sentra DTC-0301 and DTC-0420 CODE PDF FILE

Hope this helps...
Reply With Quote
  #5 (permalink)  
Old 03-10-2008, 07:11 PM
Walt911's Avatar
Registered User

2001 Sentra
 
Join Date: Feb 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Replaced number 1 coil and car ran fine for about an hour until same problem reoccurred. Any ideas?
Reply With Quote
Reply

Bookmarks

Tags
2001, ecm, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 11:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0