Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Sentra 96' 200SX SE - Stalled will not start.......
Forgot Password? Join Us!


Sentra Nissan Sentra Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-29-2012, 01:34 PM
dmacho's Avatar
Registered User
1996 Altima
1996 200SX
1996 Altima
 
Join Date: May 2012
Location: Deltona, Fl.
Posts: 19
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 96' 200SX SE - Stalled will not start.......

I had a P0400 & P0500 code. Replaced a broken hose on the egr, cleared codes. Drove car and noticed it would hesitate at 1500-1800 rpm's. On my way back home while driving at about 45 MPH, it stalled and would not start again. Is it possible that the egr valve is bad causing no start ? Checked codes getting P0500 , speed sensor bank 1.....

Last edited by dmacho; 09-29-2012 at 02:20 PM. Reason: more info
Reply With Quote
  #2 (permalink)  
Old 10-05-2012, 08:21 AM
ritter's Avatar
Master Enthusiast

2004 sentra
 
Join Date: Mar 2007
Posts: 594
Thanks: 0
Thanked 45 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

There must be a build up -need good cleaning of your EGR or faulty EGR solenoid valve !
The other code is the signal from your speedometer to the the ecm -could need replacement.
If your EGR stock open then you might not be able to start your car.
Reply With Quote
The Following User Says Thank You to ritter For This Useful Post:
dmacho (10-05-2012)
  #3 (permalink)  
Old 10-05-2012, 09:04 AM
dmacho's Avatar
Registered User
1996 Altima
1996 200SX
1996 Altima
 
Join Date: May 2012
Location: Deltona, Fl.
Posts: 19
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Thanks for the info.....

so I should check the EGR Valve to see if it is working properly, and replace if not? I have been watching my speedo and it looks like it's working properly? Is there a way of checking it to see if it is defective ?
Reply With Quote
  #4 (permalink)  
Old 10-05-2012, 01:20 PM
ritter's Avatar
Master Enthusiast

2004 sentra
 
Join Date: Mar 2007
Posts: 594
Thanks: 0
Thanked 45 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

First deal with the egr!
I always fix one thing at the time -works for me.
Read the following -GOOD LUCK
Solution for P0500 VSS speed sensor problem on Nissan Sentra 96 - Nissan Forums: Nissan Forum
Reply With Quote
The Following User Says Thank You to ritter For This Useful Post:
dmacho (10-13-2012)
  #5 (permalink)  
Old 10-13-2012, 03:01 PM
dmacho's Avatar
Registered User
1996 Altima
1996 200SX
1996 Altima
 
Join Date: May 2012
Location: Deltona, Fl.
Posts: 19
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Thanks for the reply. I removed the EGR Valve and Solenoid tested as per manual and they checked ok, I will try cleaning them, But is there anything else I should be checking while I have everything apart? Thanks for the help.
Reply With Quote
  #6 (permalink)  
Old 10-15-2012, 12:54 PM
dmacho's Avatar
Registered User
1996 Altima
1996 200SX
1996 Altima
 
Join Date: May 2012
Location: Deltona, Fl.
Posts: 19
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

OK, so I removed and checked and cleaned EGR valve,EVAP Solenoid, and EGRC-BPT as per EC Manual Pg.159 & 160. put everything back together car activated EGR with my finger car stalled as it should. Restarted when pressing the gas it misses at low RPM's. After a few min. of being on when I let go of the gas it stalled a couple of times. Now it will not start again.............
Reply With Quote
Reply

Bookmarks

Tags
200sx, stalled, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0