Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > Stalling at Deceleration / Stop / Idle
Forgot Password? Join Us!


Sentra Nissan Sentra Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 12-13-2011, 08:21 AM
jasong24's Avatar
jasong24 jasong24 is offline
Registered User
2000 Sentra
 
Join Date: Jul 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Stalling at Deceleration / Stop / Idle

I need some help here.
Have a 2000 Nissan Sentra 1.8 that stalls when decelerating / coming to a stop or occasionally just while idling. No CEL codes and runs good as long as your foot is on the accelerator. New plugs installed about 6-months ago and cat was recently replaced, but stalling had been happening prior to its replacement.

Any advice would be greatly appreciated!
Thanks,
Jason
Reply With Quote
  #2  
Old 12-13-2011, 09:52 AM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,522
Thanks: 434
Thanked 484 Times in 438 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Without accelerating and at stop, does the engine runs rough and stall? I suggest starting by checking the spark plugs again, what type or brand of spark plugs did you installed?
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 12-13-2011, 10:03 AM
jasong24's Avatar
jasong24 jasong24 is offline
Registered User
2000 Sentra
 
Join Date: Jul 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by NissanTech View Post
Without accelerating and at stop, does the engine runs rough and stall? I suggest starting by checking the spark plugs again, what type or brand of spark plugs did you installed?
If the engine did not just immediately come down from acceleration it runs smooth and great at idle. No hesitation with AC or anything. I would have to double check, but I beleive the plugs were Bosch Platinum +4.
Reply With Quote
  #4  
Old 12-13-2011, 01:14 PM
jasong24's Avatar
jasong24 jasong24 is offline
Registered User
2000 Sentra
 
Join Date: Jul 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by jasong24 View Post
If the engine did not just immediately come down from acceleration it runs smooth and great at idle. No hesitation with AC or anything. I would have to double check, but I beleive the plugs were Bosch Platinum +4.

Correction: The plugs are NGK CBE4A (NGK V-Power Spark Plug from Advanced Auto Parts.)

Last edited by jasong24; 12-13-2011 at 01:17 PM.
Reply With Quote
  #5  
Old 12-15-2011, 03:00 AM
jasong24's Avatar
jasong24 jasong24 is offline
Registered User
2000 Sentra
 
Join Date: Jul 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by NissanTech View Post
Without accelerating and at stop, does the engine runs rough and stall? I suggest starting by checking the spark plugs again, what type or brand of spark plugs did you installed?
The plugs appear fine and I would imagine if it was a plug problem it would only get worse with higher throttle which does not happen. Is there a specific plug type you were looking for? Unless there is something on the back side of the engine I am missing I can't find any vacuum leaks. Any other suggestions?
Reply With Quote
Reply

Bookmarks

Tags
deceleration, idle, stalling, stop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.