Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Sentra camshaft position sensor A - Bank 1 circuit malfuntion
Forgot Password? Join Us!


Sentra Nissan Sentra Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-23-2010, 10:38 AM
Dino09's Avatar
Registered User
2005 Sentra
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default camshaft position sensor A - Bank 1 circuit malfuntion

my service engine light cam on and the motor stall or has lack of power. I got the code from the service engine light with the result of camshaft position sensor A - Bank 1 circuit malfuntion. Changed the camshaft position sensor and I still have the same issue. I've also changed the crankshaft position sensor. still have the same issue. any suggestions?
Reply With Quote
  #2 (permalink)  
Old 08-23-2010, 12:21 PM
Dino09's Avatar
Registered User
2005 Sentra
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

the code is P0340 Camshaft Position Sensor Circuit Malfunction
Reply With Quote
  #3 (permalink)  
Old 08-25-2010, 05:53 AM
JudoJohn's Avatar
Master Enthusiast
2002 Sentra
2003 Sentra
2002 Sentra GXE
 
Join Date: Aug 2007
Location: St. Louis
Posts: 508
Thanks: 2
Thanked 34 Times in 33 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

any other codes?
Reply With Quote
  #4 (permalink)  
Old 02-16-2011, 05:57 PM
elijah's Avatar
Registered User
2009 Altima
 
Join Date: Feb 2011
Location: Bluff, UT
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Dino09 View Post
the code is P0340 Camshaft Position Sensor Circuit Malfunction
Hey there. My brother is having the same error code on his vehicle and we're kinda wondering if you were able to solve and clear this code even after replacing the cam sensors. Can you please share to us what did you do to resolve this issue? I'll appreciate anyone who can share any solution to this issue.
Reply With Quote
Reply

Bookmarks

Tags
bank, camshaft, circuit, malfuntion, position, sensor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 11:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.