Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Rogue 2010 Rogue - Sudden Radio Signal Issues
Forgot Password? Join Us!


Rogue Nissan Rogue Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-20-2012, 06:47 AM
167Rogue's Avatar
Registered User
2010 Rogue
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy 2010 Rogue - Sudden Radio Signal Issues

Hi all,

All of a sudden my radio reception for FM and AM is terrible. For the most part I cannot listen to my radio at all. CD and satellite channel work fine. I have the SL model with the Bose equipment. I have a small antenna on the rear which I think is the satellite antenna. I have taken it off to see if it damaged and it is not. Where is the radio antenna located at? Just wondering if it is on the windshield, rear window or is it the same antenna for the satellite signal? I checked the fuse box and the fuses seemed fine, besides if the fuse was bad the audio system would be down, right?

I would like your input. Vehicle is out of warranty, I am unemployed due to recent lay off - so money is very tight!

Thank you.
Reply With Quote
  #2 (permalink)  
Old 05-20-2012, 12:43 PM
pejeeper's Avatar
Enthusiast
2008 Rogue
2008 Rogue
 
Join Date: Mar 2011
Location: Dutchess Cty, NY
Posts: 42
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Sounds like the antenna is having an issue. I am wondering if it is disconnected from the back of the radio head unit. Has it worked fine up until this point or has it been slowly getting worse and finally gave up?
Reply With Quote
  #3 (permalink)  
Old 05-20-2012, 03:45 PM
167Rogue's Avatar
Registered User
2010 Rogue
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Thank you for your reply. It started suddenly; one minute the radio was fine and then all of a sudden the reception began to fade in and out. And that's how it has remained. It is extremely annoying.

I want to try to troubleshoot before I take to a radio shop - I don't want to be ripped off!

So the radio antenna is the same one as the satellite antenna (the one located on the roof top) or is the radio antenna on the windshield or rear window? If its the antenna on the roof top will I have to replace the entire roof top unit or just the antenna that screws off?

Thanks for trying to help!!
Reply With Quote
  #4 (permalink)  
Old 05-20-2012, 03:49 PM
mpe235's Avatar
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,234
Thanks: 4
Thanked 208 Times in 193 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by 167Rogue View Post
Hi all,

All of a sudden my radio reception for FM and AM is terrible. For the most part I cannot listen to my radio at all. CD and satellite channel work fine. I have the SL model with the Bose equipment. I have a small antenna on the rear which I think is the satellite antenna. I have taken it off to see if it damaged and it is not. Where is the radio antenna located at? Just wondering if it is on the windshield, rear window or is it the same antenna for the satellite signal? I checked the fuse box and the fuses seemed fine, besides if the fuse was bad the audio system would be down, right?

I would like your input. Vehicle is out of warranty, I am unemployed due to recent lay off - so money is very tight!

Thank you.
The antenna for the radio and satellite radio are one assembly. The satellite antenna is in the base and the fm antenna is the mast that comes out of the base. Is the antenna mast still on the vehicle? Has there been any accident damage to the right rear of the vehicle?
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
  #5 (permalink)  
Old 05-20-2012, 03:56 PM
167Rogue's Avatar
Registered User
2010 Rogue
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

The antenna is still on. No damage whatsoever. I was driving and suddenly the stations began to fade in and out. I removed and reinstalled the antenna thinking that it may be loose but that was no help.

I have not had any other issues with my Rogue at all! So I have been a happy Rogue owner! But I want my radio reception back!!! I am packing my IPod with music in order to plug it in - tired of driving in silence!!!
Reply With Quote
Reply

Bookmarks

Tags
2010, issues, radio, reception, rogue, signal, sudden

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 07:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.