Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > 2000 Nissan Quest Van starting problem
Forgot Password? Join Us!


Quest Nissan Quest Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2011, 11:28 AM
jo49er47's Avatar
jo49er47
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default 2000 Nissan Quest Van starting problem

Hey I have 00 Quest with 134k miles. We have never had any issues with it till the other day I was driving home from Arizona and it started to stutter while going uphill.....then ran fine when we leveled off....When we came to a stop, the van started shaking pretty bad, but when I placed it in park it ran fine......We took off once again and had some minor stuttering when going uphill, but when I accelerated the stuttering went away......made it to the 10 fwy out of Blythe, got about 45 miles down the road and the vans engine just stopped....coasted over to the side and stopped. Tried to restart, but the engine just cranked....towed it home that same day and let it sit....Next day went and checked my fuses for the fuel pump, looked good......next removed the fuel line forward of the fuel filter, turned the ignition on, heard the fuel pump engage and fuel flowed out after the fuel filter.....reconnected and tried to start the van....it just cranked but would not turn over......do not think there is a problem with the fuel pump or filter.......going to replace filter and relay anyway......anyone have any ideas?
We have been told it could be a number of things just want to see if anyone has had the same issue before. It had all the belts, sparkplugs/ wires, fuel filter , air filter , oil change in Dec. Thanks
Reply With Quote
  #2  
Old 05-30-2011, 11:09 AM
t bags's Avatar
t bags t bags is offline
Enthusiast
2002 Quest
1996 nissan 200sx se-r
 
Join Date: May 2008
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

any cel codes present?timing belt replaced recently?
Reply With Quote
Reply

Bookmarks

Tags
2000, nissan, problem, quest, starting, van

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:10 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2016 Nissanhelp.com
AutoCodes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.