Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > 2005 Tranny
Forgot Password? Join Us!


Pathfinder Nissan Pathfinder Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 10-01-2017, 02:39 PM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2005 Tranny

I did the bypass on the cooler. I'm wondering if I didn't get to it early enough. My tranny is beginning to slip. When I start out there is slippage and then a bang. In fifth it surges as if it were lugging out. I finally got a mil light. I don't have the exact # but it said clutch solenoid. Is that because of the contamination from cooler. I put some sea foam in it and it seemed to help. I will be changing the filter and fluid today. Now that's another question ? When I changed the fluid last time The boy's at Autozone gave me Maxlife a synthetic fluid. This time I went to AZ I was told that Maxlife didn't meet the requirements. What the hell? What am I supposed to use?I'll check out other threads.
Reply With Quote
  #2  
Old 10-02-2017, 10:46 AM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Valvoline Maxlife full-synthetic ATF is compatible for use in Nissan-matic Type "J" and "S" applications. It's good stuff and I've logged a combined 200,000+ miles using Maxlife in my '06 and '08 Pathfinders. Nissan-matic "J" ATF is made by Castrol and is the same as Castrol Transmax Multi-import ATF. Most (if not all) transmission fluids that meet the JASO-A1 Japanese specifications will work fine in your transmission and that includes most of the synthetics on the market (Amsoil, Royal Purple, to name a couple of more that will work). For proof that it is compatible with Nissan-matic "J," try this link:

content.valvoline.com/pdf/maxlife_atf.pdf

As far as your transmission solenoids, there are seven of them, along with the transmission control module (TCM), mounted to the transmission valve body. Nissan doesn't sell the solenoids separately, however, you can sometimes locate them on the aftermarket with some searching on the web. Nissan only sells the TCM/valve body as an assembly.
Do you have a contamination issue that caused the solenoid to fail? That's hard to say unless you find evidence of engine coolant-engine oil cross-contamination. This would show up as anything from white streaks to a pink-colored custard on your transmission dipstick or in the pan. It could be just that the solenoid, itself, failed or there is a shorted or open circuit to that solenoid. The trouble code can be used to search for the diagnostic procedure located in the factory service manual for your vehicle; NiCo Club's site has free, downloadable, Nissan factory service manuals at their website.
Another problem I've seen is that sometimes sludge will develop under the TCM, where it mounts on the valve body. When you remove the TCM, there are electrical contacts that may be affected by the sludge. It can be cleaned in suck cases, but takes a lot of care and patience to do so.
BTW, there is no filter inside your transmission. Jatco automatic transmissions typically have just a metal screen that is usually not replaced during a service. The idea is that there is enough debris in the fluid to restrict or clog the flow of fluid through the screen, then the trans needs an overhaul, not a service. That's what they told me when I took the A/T course at Nissan's training center, years ago. Also, if you drop the pan, you are supposed to replace all of the trans pan bolts when you install the pan; the reason is that there is a sealer applied to the threads of the bolts. I also highly recommend you use a genuine Nissan trans pan gasket.
Reply With Quote
  #3  
Old 10-03-2017, 08:47 AM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Wow

What great information SMJ999SMJ. I guess I didn't catch the contamination in time. the fluid was kind of milky. I flushed it by pulling the hose and running close to a dozen quarts of inexspensive fluid. I then topped it off with the maxlife. This time I did the same thing but I only used castrol transmax multivehicle atf. I test drove it and seems to help a little so far. If I put the shifter in first gear it shudders pretty bad. When I put it in Drive it begins to slip and then it bangs and begins to go. Going forward I will follow up with the info that you gave me. With any luck I will save this transmission yet. I have error codes 7641 and 7621. I can't seem to find them when I search codes.

Last edited by shadetree21; 10-03-2017 at 10:24 AM. Reason: add a question
Reply With Quote
  #4  
Old 10-03-2017, 07:44 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

If the inexpensive trans fluid was not compatible with Nissan-matic "J," that could ruin the torque converter on these transmissions.
Reply With Quote
  #5  
Old 10-03-2017, 07:56 PM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Cheap fluid

I don't believe it's compatible but by itself it should do fine. I have problems with my direct clutch solenoid. My total flush, somewhat total and a 1/2 pint of sea foam seems to have loosened things up a little. It's shifting smoother and fifth gear is no longer surging. So far so good. Now I need to address codes.These codes are P1764, P1762. If any one can help point me in the right direction I would appreciate it. Thanks again.

Last edited by shadetree21; 10-03-2017 at 07:58 PM. Reason: grammar
Reply With Quote
  #6  
Old 10-03-2017, 08:19 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

If you had coolant contamination, chances are either the direct clutch solenoid is bad or there is sludge under the TCM, or both. Both of those codes are direct clutch solenoid codes. If you can find them, the solenoids tend to run around $80-120 each. You could try dropping the valve body, replacing the direct clutch solenoid, R&R the TCM from the valve body and carefully cleaning the electrical contacts, clean out the inside of the trans pan and reassemble, crossing your finger that it'll fix your problem. The big question is "will it work" and "will the other solenoids later fail because of the previous contamination?" Replacing the valve body assembly is another option, but I doubt you want to invest $650-ish dollars for a reman or around $950 for a new, Nissan part.
There was a technical service bulletin for the P1764, but I still feel your issue is more contamination-related than the issue addressed in the TSB. The TSB basically has you check for bent pins in the trans harness and if there are none, instructs to replace the TCM/valve body assembly. These links will give you a little bit more information, including a link to the TSB. The factory service manual will give you diagnostic information on those codes; we have some individual chapters in our "knowledge base" or you can get full manuals at Nico Club's site.

P1764:

https://www.autocodes.com/p1764_nissan.html

P1762:

https://www.autocodes.com/p1762_nissan.html
Reply With Quote
  #7  
Old 11-03-2017, 06:28 AM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I'm finally ready to begin my R&R. I'm going to drop the pan and try to remove any sludge that might be there. Check the electrical connections. C lean the connections and fill it back up. Since my last post the tranny has changed it's attitude. Now it acts as if it has a centrifugal clutch. When it warms up it begins to shift again. When I come to stop and I accelerate the trranny hesitates and then boom and now I can accelerate through the gears. If I keep my foot in it it will go big boom with a little tire squeal after I stop.

Last edited by shadetree21; 11-03-2017 at 11:53 AM.
Reply With Quote
  #8  
Old 11-03-2017, 06:45 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I ran across this video a little while back concerning broken pins on the RE5R05A valve body and how to repair them. Apparently, it can be the cause of several codes and issues, depending on which pin breaks and it's a fairly common issue:

https://www.youtube.com/watch?v=GAveITCubOQ&t=125s
Reply With Quote
  #9  
Old 11-09-2017, 08:15 PM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default No pin breaks

Well, I ended up replacing the TCM. It wasn't too bad. So now I have a car that only shifts 1st to 3rd. The control console reads 3rd when it is in D. Neutral doesn't show at all.Third shows up as 2nd. Second reads 2nd and 1st reads as nothing. I have no idea where to go from here.Would a TCM do this? The car shifts 1st thru 3rd now, whereas it wouldn't before. I replaced the TCM with a remanufactured one. Is it possible the TCM I bought is bad? I have read threads about having to reprogram the TCM. Is that going to be my problem?

Last edited by shadetree21; 11-10-2017 at 04:25 PM.
Reply With Quote
  #10  
Old 11-11-2017, 02:00 AM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

You will probably have to take it to a dealer for programing.
Reply With Quote
  #11  
Old 11-13-2017, 11:37 AM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I refuse to take my car to the dealer. It's a ripoff. I'm going to rebuild my old valve body and TCM. I should not have to reprogram the original. RIGHT?
Reply With Quote
  #12  
Old 11-13-2017, 09:14 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

You shouldn't have to...
Reply With Quote
  #13  
Old 11-15-2017, 01:38 PM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default My Bad

I rebuilt my original valve body. I don't have 5th gear now. It just shudders and revs up. It does shift smooth 1st thru 4th now,just no 5th. Where do I go from here? I am tired of being a shadetree mechanic.
Reply With Quote
  #14  
Old 11-17-2017, 08:35 PM
smj999smj's Avatar
smj999smj smj999smj is offline
Master Enthusiast
2006 Pathfinder
2003 Frontier King Cab
2003 Frontier SVE
 
Join Date: Jun 2012
Location: Prospect, VA
Posts: 1,441
Thanks: 1
Thanked 227 Times in 211 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

If it worked before and not now, I would say the issue is back in the valve body.
Reply With Quote
  #15  
Old 11-18-2017, 01:01 PM
shadetree21's Avatar
shadetree21 shadetree21 is offline
Registered User
2005 Pathfinder
 
Join Date: Aug 2015
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

In fact my 5th gear was the beginning of the whole thing. That's when I first found out about the contamination problem and began this sojourn. I'm taking a break from mechanics for now. I will finish this project some where down the line. Thanks for your help.
Reply With Quote
Reply

Bookmarks

Tags
tranny

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:17 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2017 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.