Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Pathfinder My Noisy Pathfinder
Forgot Password? Join Us!


Pathfinder Nissan Pathfinder Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2007, 03:51 PM
KBY's Avatar
KBY
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default My Noisy Pathfinder

Hi all,, new to the forum, first post, and already asking for help....lol
My 2004 pathfinder recently started making a squealling/screaching noise coming from the serpentine/pulley area, passenger side.
I treated the seprentine with some belt dressing and the noise initially went away, but after two days of driving, its now back louder than ever.
This cant be normal belt noise, and I have never heard such a loud noise before that would be related to a belt. The funny thing is that the noise was temporarily alleveated with the belt dressing spray, so one wouldnt think that its a bad pulley or bearing since just spraying the belt was a temp fix...:confused:
Any help or suggestions would be greatly appreciated,,,, thanks.
Reply With Quote
  #2 (permalink)  
Old 01-11-2007, 07:33 PM
Frank ZZR's Avatar
Registered User

2004 Pathfinder LE
 
Join Date: Sep 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

My 04 made that exact same noise. I sprayed dressing on, it went away for a couple of hours then got much worse for a day or two. Then one day the noise disappeared and has not returned. this was almost 3 months ago. You can try crawling underneath, remove the plastic belly shroud and take a wire brush to the inside of the belt while its turning. This cleans up some of the glazing and will most likely solve your problem. If this fails, install a new belt.
Reply With Quote
  #3 (permalink)  
Old 01-11-2007, 09:36 PM
Npath's Avatar
Tech Enthusiast

06,08 Pathfinder & Altima
 
Join Date: Sep 2006
Location: Vancouver, BC
Posts: 294
Thanks: 4
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

How many miles or km's on the engine? May just need to replace it if the maintenance schedule recommends it.

Coolant dripping on it would cause that noise also and come back again after applying belt dressing to it.
Reply With Quote
  #4 (permalink)  
Old 01-12-2007, 05:13 AM
KBY's Avatar
KBY
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Thanks for the replies, I might try cleaning it, but I inspected the belt and it looked fine. I have 38,000 miles on it, and I believe the book recommends changing around 32,000. Im in Denver, and we are experiencing some weather and freezing temp issues for the past couple months, seems to have increased the noise level, but was still making the noise in warmer temps before we got hit with all the snow.
Also, I was looking last night trying to figure out where the tensioner is located. On my Ford truck, its right in plain site, and changing out the serp was easy, but after looking at the pathfinder, there are 2 belts.
1 for the PS, Alt, fan, the other for the AC and both share the crank pulley.
Im obviously not a master mechanic, but I can turn a wrench, and Im scratching my head trying to figure out were to begin relieving the tension to remove the serp.
Reply With Quote
  #5 (permalink)  
Old 01-12-2007, 02:21 PM
momud's Avatar
Master Enthusiast
1994 Pathfinder
94 Pathfinder
 
Join Date: Feb 2006
Location: central
Posts: 641
Thanks: 2
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

those main accessories (alt&ac) probably have a tensioning screw on them. look closely. btw. your noise is probably from the belts. they start squeeking when they lose tension which happens over time as they wear out. change them if you're over the recommended interval.
__________________
dogs love trucks!~
Reply With Quote
  #6 (permalink)  
Old 01-12-2007, 04:15 PM
KBY's Avatar
KBY
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Yes, your correct..... there are two idler pulleys, and you have to loosen the bolt on them first, then from underneath the shroud, once removed, you can access the tension screws. Hope this info helps out others with the same problem.
Even though my original belts checked out fine upon initial inspection,,,, no cracks, or visible wear,, at 36,000 miles,, they were the cause.
I changed both serps out and problem solved.
Reply With Quote
  #7 (permalink)  
Old 01-13-2007, 07:56 PM
momud's Avatar
Master Enthusiast
1994 Pathfinder
94 Pathfinder
 
Join Date: Feb 2006
Location: central
Posts: 641
Thanks: 2
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

cool, glad you fixed it. enjoy
Reply With Quote
  #8 (permalink)  
Old 01-03-2008, 09:16 AM
paddymack's Avatar
Registered User

2004 Frontier
 
Join Date: Jan 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I have a 2004 Nissan Frontier that has chronic belt squealing during cold starts in the morning. I've had the belt replaced a few times since I bought it new and the dealership says they've checked all the pulleys (+ idler, tensioner, etc). The warranty will be expiring soon so I'm pretty frustrated with this vehicle. When they replace the serpentine belt the issue goes away for 6 months or so.
Reply With Quote
Reply

Bookmarks

Tags
noisy, pathfinder

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.