Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Pathfinder 2005 pathfinder tensioner pulley help! Please
Forgot Password? Join Us!


Pathfinder Nissan Pathfinder Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-21-2010, 04:48 PM
repetereed's Avatar
Registered User

2005 Pathfinder
 
Join Date: Sep 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2005 pathfinder tensioner pulley help! Please

Hey everyone, Im looking for some advice here. At less then 10,000 my pathfinder started making a squeeling noise.
I took it to the dealer, they said its a common problem with the tensioner pulley.
They replaced the tension pulley, it still squeeled ended up being the alternator.
At 20,000 the squeel came back, it ended up being the tensioner pulley.
70,000 miles squeels back, I replaced the bearing inside the tensioner pulley, squeel came back 4 days later. The after looking at the pulley I noticed it was warped. So I replaced the whole tensioner assembly and pulley and belt. The squeel was gone for about 3 months now its back.

I talked to the local nissan dealer where I moved to, They say they've never heard of the problem I will have to bring it down for them to look at.

Im not going to pay 400 bucks to have them replace a 40 dollar part.
Is there anyone else that has the same tensioner issues?
Is there anyone that might have a fix for me? Thanks alot for any replies.
Reply With Quote
  #2 (permalink)  
Old 04-21-2010, 06:06 PM
dryart's Avatar
Tech Enthusiast
2005 Pathfinder
2005 Pathfinder
2005 R51 SE-OR & SE
 
Join Date: Jan 2008
Posts: 220
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Take a look at Service Bulletin NTB06-072b
I believe it to be the repair procedure for what you describe
Reply With Quote
  #3 (permalink)  
Old 04-23-2010, 10:45 AM
repetereed's Avatar
Registered User

2005 Pathfinder
 
Join Date: Sep 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Hey thank you very much Dryart. I bet this is whats up. Funny how the Nissan dealer here never heard of it before, lol. I guess everyones got to make money somehow. Why do you think they make you replace the belt? Safety or.... Only reason I ask is because I just replaced it 3 months ago and I am a cheap ass. Thanks again
Reply With Quote
  #4 (permalink)  
Old 04-23-2010, 12:47 PM
dryart's Avatar
Tech Enthusiast
2005 Pathfinder
2005 Pathfinder
2005 R51 SE-OR & SE
 
Join Date: Jan 2008
Posts: 220
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Glad to help!
Anything that makes a belt squeal has probably compromised the belt in some way, so replacement would be a good idea.
I would recommend following the bulletin procedures "step-by-step" in order to avoid any future "tail chasing."
Are you sure that your pulley alignment is OK?
Reply With Quote
  #5 (permalink)  
Old 04-23-2010, 03:32 PM
repetereed's Avatar
Registered User

2005 Pathfinder
 
Join Date: Sep 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

No, I haven't checked the alignment yet, but I bet thats what it is. Im planning on taking a look tonight or tommorow afternoon. The old belt didn't look to bad, but I went ahead and changed it out last time around too. The belt isn't slipping itself. The bearings inside the pulley are making the noise only at idle, rpm makes it go away. Sometime the only way I can hear it is to put my mechanics stethoscope on it. I checked all the other pulleys by spinning them last time around, but I didn't notice that the pump was adjustable so I didn't check the alignment. I think I'll go ahead order the assembly and belt, because they'll need replaced anyway. I'll keep you posted.
Reply With Quote
Reply

Bookmarks

Tags
2005, pathfinder, pulley, tensioner

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 10:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.