Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Nissan Z "VDC off" and "Slip" light come on together
Forgot Password? Join Us!


Nissan Z Nissan 240Z, 260Z, 280Z, 280ZX, 300ZX, 350Z, 370Z, Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-06-2007, 06:27 PM
choueifati's Avatar
Registered User

2003 Touring
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default "VDC off" and "Slip" light come on together

I have a 2003 Nissan 350z Touring edition and recently I noticed the "VDC off" and "Slip" light coming on at the same time. These lights come on together and stay on until I turn the car off and then back on. I'm wondering if anyone has seen this before and if so, can you let me know what it is? Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 09-07-2007, 12:20 AM
vpnavy's Avatar
Tech Enthusiast
2006 Maxima
 
Join Date: Mar 2007
Location: Centralia, PA
Posts: 2,135
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by choueifati View Post
I have a 2003 Nissan 350z Touring edition and recently I noticed the "VDC off" and "Slip" light coming on at the same time. These lights come on together and stay on until I turn the car off and then back on. I'm wondering if anyone has seen this before and if so, can you let me know what it is? Thanks in advance.
BRAKE CONTROL SYSTEM
WHEEL SENSORS
[VDC/TCS/ABS]

Until you get a specific answer - I pulled just two (of many) pages pertaining to your VDC/SLIP problem from your Service Manual SECTION BRC - BRAKE CONTROL SYSTEM.

Hope this helps...
Attached Thumbnails
"VDC off" and "Slip" light come on together-pages-brc.gif   "VDC off" and "Slip" light come on together-pages-brc-2.gif  
__________________
2006 Maxima 3.5 SL Sedan

SHOW YOUR SUPPORT!
Subscribe

FIND OUT WHAT YOUR REPAIR SHOULD COST?
Repair Cost Estimator

BUY NISSAN ACCESSORIES!
Nissanhelp Store
Reply With Quote
  #3 (permalink)  
Old 09-10-2007, 10:09 AM
NissanZi's Avatar
Enthusiast
2004 350Z
2000 Xterra
 
Join Date: May 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Check the brake fluid level. If the level is too low it will set the warning light ON. If the level it's OK then check the tires condition (flat tires, bald, cup)
Reply With Quote
  #4 (permalink)  
Old 09-18-2007, 07:26 PM
zmedic's Avatar
Registered User

2003 350z
 
Join Date: Sep 2007
Location: NY
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

This happened to me 2 times. Each time it was due to the brakes being worn down. Once I replaced the pads, the car was back to normal.
Reply With Quote
  #5 (permalink)  
Old 09-18-2007, 08:32 PM
choueifati's Avatar
Registered User

2003 Touring
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Thanks to everyone who responded. I took my car into the Nissan dealership to get it checked out and what they told me was that the voltage was low and that they needed to replace the battery. I guess when the battery voltage gets low, the car triggers any number of lights to come on. It's fixed for now but we'll see if it was simply just the battery.
Reply With Quote
  #6 (permalink)  
Old 01-31-2008, 03:37 AM
choueifati's Avatar
Registered User

2003 Touring
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

As an update to my last post, it was not simply the battery. The dealership turned out to be utterly incompetent. After I changed the battery, about a month later, the lights came on again. I took it back into the dealership and they decided that it was the "steering angle sensor", which costs $1000 to repair with parts and labor. I reluctantly decided to fix it because I was scared that I would lose control in slick conditions if the traction control was disabled. This worked for approximately a month. About a month after I fixed the "steering angle sensor", the lights came on again! About the same time, I noticed that I had horrible inside toe wear on my front tires. I had recently taken my car to have the wheels aligned and told them that they had done a horrible job of aligning them. MIRACULOUSLY, once the car was properly aligned, the lights disappeared and have not come on again for the past few months. For reference, if you are in Austin, DO NOT take your car into South Point Nissan. Their technicians are utterly incompetent. I tried to ask for my money back because they made me spend over $1000 between the battery and the sensors to fix something that in all likelihood never needed fixing. I am an attorney and am considering filing suit against S.P.N. to recover my costs.
Reply With Quote
  #7 (permalink)  
Old 01-03-2010, 08:36 AM
radiochamp's Avatar
Registered User
2010 Frontier King Cab
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Just purchased 2010 and vdc and slip came on and stayed on. This is obv different than the original poster's problem, because it was a simple fix after a few hours of frustration. Turns out, the vehicle must be on a flat surface for the "restart" remedy to be effective. Parked on hill last night, came home--parked on hill. Annoying but happy it's over now.
Reply With Quote
  #8 (permalink)  
Old 04-25-2010, 05:13 PM
samol_hok's Avatar
Enthusiast
2003 Sentra
 
Join Date: Apr 2010
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

if its not the wheel speed sensor inspect the tone ring to see if its rusty or damaged
Reply With Quote
  #9 (permalink)  
Old 06-08-2011, 11:40 AM
lvrandy's Avatar
Registered User
2006 350Z
1995 Sentra
 
Join Date: Jun 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

hi guys, i have a 350z 2006 and the same lights (slip,vdc,abs) turn on at the same time...what do you guys recommend to check ?
Reply With Quote
  #10 (permalink)  
Old 08-31-2011, 08:35 AM
sahmad's Avatar
Registered User
2010 Altima
1996 Maxima
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

lvrandy incase your problem still exists, these lights come due to low brake fluid and worn out brake pads.
Reply With Quote
  #11 (permalink)  
Old 07-26-2012, 05:52 PM
Bob Rummel's Avatar
Registered User
2008 Rogue
 
Join Date: Jul 2012
Posts: 1
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I have a 2008 Nissan rogue that is currently in the shop. These same lights came on while I was driving but went off once I turned the car off. My issue is that the car will suddenly and without warning lose power as if the VDC is engaged but no codes or lights come on. This nearly caused me to get into 2 accidents in the past two days. I came home an searched this issue on the web and found dozens upon dozens of threads that Nissan owners having this exact same issue. Most say it is a break peddle sensor.Nissan needs to get this corrected before it kills someone.
Reply With Quote
The Following 2 Users Say Thank You to Bob Rummel For This Useful Post:
66goatman (08-03-2012)
  #12 (permalink)  
Old 08-08-2013, 02:53 PM
Damin85's Avatar
Registered User
2009 Rogue
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Bob Rummel View Post
I have a 2008 Nissan rogue that is currently in the shop. These same lights came on while I was driving but went off once I turned the car off. My issue is that the car will suddenly and without warning lose power as if the VDC is engaged but no codes or lights come on. This nearly caused me to get into 2 accidents in the past two days. I came home an searched this issue on the web and found dozens upon dozens of threads that Nissan owners having this exact same issue. Most say it is a break peddle sensor.Nissan needs to get this corrected before it kills someone.
Can you give me any insight on what your issue was/ My 09 Rogue is having the SAME issues; loss of power, vdc and slip light are illuminated.
Reply With Quote
  #13 (permalink)  
Old 09-09-2013, 03:44 PM
coley0204's Avatar
Registered User
2010 Altima Sedan
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I just had the same issue. I came to a stop sign and stopped and waited until it was my turn. Well when I started to go it was almost like I had very little power because it wasn't driving right. Almost felt like it was going to stall out on me too. I pulled over. Shut it off and turned it back on and it started and drove fine after that but those lights were on. When I got home, I shut it off and restarted it again and the lights disappeared. The 1st time I shut it off and the lights were on I was on uneven ground. In my driveway it was even ground and it was fine. I seriously hope this isn't going to be a major issue. I can't afford anything serious right now.
Reply With Quote
  #14 (permalink)  
Old 09-09-2013, 07:40 PM
Damin85's Avatar
Registered User
2009 Rogue
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I actually had it fixed about 3 to 4 weeks ago. It's a switch in the brake pedal. It was $95 for the labor at Nissan and 55 for the part. The way the technician explained it to me and dummy terms was that the car seems to think that you are driving with your foot on the break so it disables the traction control and the vehicle dynamic control. When there's no power, he said the car is in "safe-mode" The part number at Nissan is 25320-AX00C. I'm not sure if you can look it up on their website and order it from there and save yourself some cash by installing it yourself or not but that is the part number on my paperwork. Good luck and let me know if this helps.
Reply With Quote
Reply

Bookmarks

Tags
light, slip, vdc off

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.